summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <g-gregory@gmx.fr>2019-04-19 16:41:06 +0200
committergregory guy <g-gregory@gmx.fr>2019-04-21 20:19:23 +0200
commit55ebab38f1bc2c061eb3673029fee13615635221 (patch)
treeb390ff21b5340f9634a4baee2c7ba2383ee84298 /po/CMakeLists.txt
parentd58173e77380a3b1ea7b036af4bb6ea8135e514d (diff)
downloadkima-55ebab38f1bc2c061eb3673029fee13615635221.tar.gz
kima-55ebab38f1bc2c061eb3673029fee13615635221.zip
conversion to the cmake building system
Signed-off-by: gregory guy <g-gregory@gmx.fr>
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
new file mode 100644
index 0000000..597c341
--- /dev/null
+++ b/po/CMakeLists.txt
@@ -0,0 +1,5 @@
+file( GLOB _srcs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.po )
+
+if( _srcs )
+ tde_create_translation( LANG auto OUTPUT_NAME ${PROJECT_NAME} )
+endif( )