summaryrefslogtreecommitdiffstats
path: root/src/sources/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/sources/Makefile.am')
-rw-r--r--src/sources/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/sources/Makefile.am b/src/sources/Makefile.am
index ed4262e..7ca0271 100644
--- a/src/sources/Makefile.am
+++ b/src/sources/Makefile.am
@@ -1,7 +1,7 @@
INCLUDES = -I$(top_srcdir)/src/cpufreqd -I$(top_srcdir)/src/sources $(all_includes)
METASOURCES = AUTO
libsources_la_LDFLAGS = $(all_libraries)
-libsources_la_LIBADD = $(LIB_QT) $(LIB_TDECORE)
+libsources_la_LIBADD = $(LIB_TQT) $(LIB_TDECORE)
noinst_LTLIBRARIES = libsources.la
libsources_la_SOURCES = acpithermalsrc.cpp batterysrc.cpp cpuinfofreqsrc.cpp \
hddtempsrc.cpp hwmonfansrc.cpp hwmonthermalsrc.cpp i8ksrc.cpp ibmacpifansrc.cpp \