summaryrefslogtreecommitdiffstats
path: root/kiosktool/kcms/autostart/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kiosktool/kcms/autostart/CMakeLists.txt')
-rw-r--r--kiosktool/kcms/autostart/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/kiosktool/kcms/autostart/CMakeLists.txt b/kiosktool/kcms/autostart/CMakeLists.txt
index 722a583..505dfaf 100644
--- a/kiosktool/kcms/autostart/CMakeLists.txt
+++ b/kiosktool/kcms/autostart/CMakeLists.txt
@@ -12,6 +12,19 @@ link_directories(
)
+##### warning of possible collision
+
+message( AUTHOR_WARNING
+ " \n"
+ " ---------------------------------------------------------- \n"
+ " *** NOTE *** \n"
+ " The build of kcm autostart module is not recommended \n"
+ " because there is also a separate kcm-autostart application \n"
+ " with which the module would be in collision. \n"
+ " ---------------------------------------------------------- \n"
+)
+
+
##### kcm_autostart (kpart)
tde_add_kpart( kcm_autostart AUTOMOC