summaryrefslogtreecommitdiffstats
path: root/kipi-plugins/rawconverter/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:20:02 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:20:02 +0900
commit61930328203a018545db7a797459c5801466c4c7 (patch)
treeec332e4932f21730b352d7ce9d410fa7164be47d /kipi-plugins/rawconverter/Makefile.am
parent5df63d7670120bd9af36269e17e0d923ab351688 (diff)
downloadkipi-plugins-61930328203a018545db7a797459c5801466c4c7.tar.gz
kipi-plugins-61930328203a018545db7a797459c5801466c4c7.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'kipi-plugins/rawconverter/Makefile.am')
-rw-r--r--kipi-plugins/rawconverter/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kipi-plugins/rawconverter/Makefile.am b/kipi-plugins/rawconverter/Makefile.am
index 06c4bc4..8c65b30 100644
--- a/kipi-plugins/rawconverter/Makefile.am
+++ b/kipi-plugins/rawconverter/Makefile.am
@@ -16,7 +16,7 @@ kipiplugin_rawconverter_la_SOURCES = plugin_rawconverter.cpp rawdecodingiface.cp
# Libs needed by the plugin
kipiplugin_rawconverter_la_LIBADD = -ljpeg -lpng $(LIBKEXIV2_LIBS) $(LIBKDCRAW_LIBS) $(LIBKIPI_LIBS) \
- $(LIB_TIFF) $(LIB_TDEIO) $(LIB_TDEUI) $(LIB_TDECORE) $(LIB_QT)
+ $(LIB_TIFF) $(LIB_TDEIO) $(LIB_TDEUI) $(LIB_TDECORE) $(LIB_TQT)
# LD flags for the plugin
kipiplugin_rawconverter_la_LDFLAGS = $(KIPI_PLUGINS_COMMON_LDFLAGS) -module $(KDE_PLUGIN) $(all_libraries) -lkipiplugins