summaryrefslogtreecommitdiffstats
path: root/kipi-plugins/imageviewer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kipi-plugins/imageviewer/Makefile.am')
-rw-r--r--kipi-plugins/imageviewer/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kipi-plugins/imageviewer/Makefile.am b/kipi-plugins/imageviewer/Makefile.am
index 9ccef61..020917a 100644
--- a/kipi-plugins/imageviewer/Makefile.am
+++ b/kipi-plugins/imageviewer/Makefile.am
@@ -9,7 +9,7 @@ kde_module_LTLIBRARIES = kipiplugin_viewer.la
kipiplugin_viewer_la_DEPENDENCIES = $(LIBKIPI_LIBS_DEP) $(LIBKDCRAW_LIBS_DEP)
kipiplugin_viewer_la_SOURCES = viewerwidget.cpp texture.cpp timer.cpp plugin_viewer.cpp help.ui
-kipiplugin_viewer_la_LIBADD = $(LIBKIPI_LIBS) $(LIBKDCRAW_LIBS) $(LIB_KIO) $(LIB_TDEUI) $(LIB_TDECORE) $(LIB_QT) -lGL
+kipiplugin_viewer_la_LIBADD = $(LIBKIPI_LIBS) $(LIBKDCRAW_LIBS) $(LIB_TDEIO) $(LIB_TDEUI) $(LIB_TDECORE) $(LIB_QT) -lGL
kipiplugin_viewer_la_LDFLAGS = $(KIPI_PLUGINS_COMMON_LDFLAGS) -module $(KDE_PLUGIN) $(all_libraries)
kde_services_DATA = kipiplugin_viewer.desktop