summaryrefslogtreecommitdiffstats
path: root/doc/en/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/en/Makefile.am')
-rw-r--r--doc/en/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/doc/en/Makefile.am b/doc/en/Makefile.am
new file mode 100644
index 0000000..77aefea
--- /dev/null
+++ b/doc/en/Makefile.am
@@ -0,0 +1,13 @@
+KDE_DOCS = kkbswitch
+KDE_LANG = en
+
+.PHONY: html
+
+html: HTML/index.html
+
+HTML/index.html: $(srcdir)/index.docbook
+ rm -fr HTML
+ mkdir HTML
+ (cd HTML && meinproc --check --stylesheet $(KDE_XSL_STYLESHEET) ../$(srcdir)/index.docbook && ln -s /usr/share/doc/HTML/en/common; \
+ for name in ../$(srcdir)/*.png; do ln -s $$name; done)
+