summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in24
1 files changed, 12 insertions, 12 deletions
diff --git a/configure.in b/configure.in
index 71b7161..59ce251 100644
--- a/configure.in
+++ b/configure.in
@@ -282,9 +282,9 @@ AC_COMPILE_IFELSE([
#error KDE 3.3
#endif
],
- need_kde33_compat="no"
+ need_trinity3_compat="no"
,
- need_kde33_compat="yes"
+ need_trinity3_compat="yes"
)
AC_COMPILE_IFELSE([
@@ -293,9 +293,9 @@ AC_COMPILE_IFELSE([
#error KDE 3.2
#endif
],
- need_kde32_compat="no"
+ need_trinity2_compat="no"
,
- need_kde32_compat="yes"
+ need_trinity2_compat="yes"
)
AC_COMPILE_IFELSE([
@@ -304,26 +304,26 @@ AC_COMPILE_IFELSE([
#error KDE 3.1
#endif
],
- need_kde31_compat="no"
+ need_trinity1_compat="no"
,
- need_kde31_compat="yes"
+ need_trinity1_compat="yes"
)
CXXFLAGS="$kdeversion_save_CXXFLAGS"
LIBS="$kdeversion_safe_LIBS"
AC_LANG_RESTORE
-if test "$need_kde32_compat" = "yes"; then
+if test "$need_trinity2_compat" = "yes"; then
AC_MSG_RESULT([KDE 3.2.x])
fi
-if test "$need_kde31_compat" = "yes"; then
+if test "$need_trinity1_compat" = "yes"; then
AC_MSG_RESULT([KDE 3.1.x])
fi
-AM_CONDITIONAL(need_kde33_compatibility, test "$need_kde33_compat" = "yes")
-AM_CONDITIONAL(need_kde32_compatibility, test "$need_kde32_compat" = "yes")
-AM_CONDITIONAL(need_kde31_compatibility, test "$need_kde31_compat" = "yes")
+AM_CONDITIONAL(need_trinity3_compatibility, test "$need_trinity3_compat" = "yes")
+AM_CONDITIONAL(need_trinity2_compatibility, test "$need_trinity2_compat" = "yes")
+AM_CONDITIONAL(need_trinity1_compatibility, test "$need_trinity1_compat" = "yes")
KDE_CREATE_SUBDIRSLIST
AC_CONFIG_FILES([ Makefile ])
@@ -344,7 +344,7 @@ AC_CONFIG_FILES([ mimetypes/Makefile ])
AC_CONFIG_FILES([ mimetypes/application/Makefile ])
AC_CONFIG_FILES([ mimetypes/audio/Makefile ])
AC_CONFIG_FILES([ mimetypes/video/Makefile ])
-AC_CONFIG_FILES([ mimetypes/video/kde31/Makefile ])
+AC_CONFIG_FILES([ mimetypes/video/trinity1/Makefile ])
AC_CONFIG_FILES([ po/Makefile ])
AC_CONFIG_FILES([ protocols/Makefile ])
AC_CONFIG_FILES([ src/Makefile ])