summaryrefslogtreecommitdiffstats
path: root/kmymoney2/icons/hicolor/32x32/apps/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-07-04 22:38:03 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-07-04 22:38:03 +0000
commitdadc34655c3ab961b0b0b94a10eaaba710f0b5e8 (patch)
tree99e72842fe687baea16376a147619b6048d7e441 /kmymoney2/icons/hicolor/32x32/apps/Makefile.am
downloadkmymoney-dadc34655c3ab961b0b0b94a10eaaba710f0b5e8.tar.gz
kmymoney-dadc34655c3ab961b0b0b94a10eaaba710f0b5e8.zip
Added kmymoney
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/kmymoney@1239792 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kmymoney2/icons/hicolor/32x32/apps/Makefile.am')
-rw-r--r--kmymoney2/icons/hicolor/32x32/apps/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/kmymoney2/icons/hicolor/32x32/apps/Makefile.am b/kmymoney2/icons/hicolor/32x32/apps/Makefile.am
new file mode 100644
index 0000000..adab201
--- /dev/null
+++ b/kmymoney2/icons/hicolor/32x32/apps/Makefile.am
@@ -0,0 +1,18 @@
+
+LOCAL_DIR = kmymoney2/icons/hicolor/32x32/apps
+
+FILES = accounts.png account-types_asset.png account-types_cash.png account-types_checking.png account-types_credit-card.png account-types_investments.png account-types_liability.png account-types_loan.png account-types_savings.png categories.png forcast.png home.png institutions.png investments.png ledger.png payee.png report.png schedule.png onlinebanking.png budget.png account-types_reconciled.png
+
+install-data-local:
+ $(mkinstalldirs) $(DESTDIR)$(kde_datadir)/$(LOCAL_DIR)
+ for file in $(FILES); do \
+ $(INSTALL_DATA) $(srcdir)/$$file $(DESTDIR)$(kde_datadir)/$(LOCAL_DIR); \
+ done
+
+
+uninstall-local:
+ for file in $(FILES); do \
+ rm -f $(DESTDIR)$(kde_datadir)/$(LOCAL_DIR)/$$file; \
+ done
+
+