summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 33a9506..74694e2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -53,13 +53,6 @@ option( BUILD_DOC "Build documentation" ${BUILD_ALL} )
option( BUILD_TRANSLATIONS "Build translations" ${BUILD_ALL} )
-##### user defined options
-
-set( PATH_IFCONFIG "/sbin/ifconfig" CACHE STRING "Path for the ifconfig program" )
-set( PATH_IWCONFIG "/sbin/iwconfig" CACHE STRING "Path for the iwconfig program" )
-set( PATH_ROUTE "/sbin/route" CACHE STRING "Path for the route program" )
-
-
##### configure checks
include( ConfigureChecks.cmake )