summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-12 17:19:51 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-12 17:20:07 +0100
commitdb311cc28d6a1f5432ab30570544610c56f77dbf (patch)
treed5a8f8f0b6b975cf4a9c0f00763fb741196a59d3 /CMakeLists.txt
parent26030b7063486026b52c942e06248940a2c34d79 (diff)
downloadknetstats-db311cc28d6a1f5432ab30570544610c56f77dbf.tar.gz
knetstats-db311cc28d6a1f5432ab30570544610c56f77dbf.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 97f8a12b12d4b73c2ac1880284ee7631fcad3af0)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d9a5e2e..67ac9c6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )