summaryrefslogtreecommitdiffstats
path: root/knetworkmanager-0.8/vpn-plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'knetworkmanager-0.8/vpn-plugins/Makefile.am')
-rw-r--r--knetworkmanager-0.8/vpn-plugins/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/knetworkmanager-0.8/vpn-plugins/Makefile.am b/knetworkmanager-0.8/vpn-plugins/Makefile.am
new file mode 100644
index 0000000..6349be1
--- /dev/null
+++ b/knetworkmanager-0.8/vpn-plugins/Makefile.am
@@ -0,0 +1,17 @@
+SUBDIRS=
+
+if WITH_OPENVPN
+SUBDIRS += openvpn
+endif
+
+if WITH_VPNC
+SUBDIRS += vpnc
+endif
+
+if WITH_STRONGSWAN
+SUBDIRS += strongswan
+endif
+
+if WITH_PPTP
+SUBDIRS += pptp
+endif