summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-12 17:21:43 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-12 17:21:43 +0100
commit61ee8556a9cb625314a813fa32ed66debc8c6646 (patch)
tree02c523cdc83a2c57182fd8a80d125cc4598a83f7 /CMakeLists.txt
parent540d78683a2234d382e71bb620209cdb9b121cab (diff)
downloadknmap-61ee8556a9cb625314a813fa32ed66debc8c6646.tar.gz
knmap-61ee8556a9cb625314a813fa32ed66debc8c6646.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4b591a7..4bc0baa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )