summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7a2a2be..925ea04 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -31,7 +31,7 @@ knmap_SOURCES = main.cpp knmap.cpp mainwidget.cpp outputwidget.cpp \
tabwidgetptrlist.cpp tabwidgetdata.cpp scanwidget.cpp indexwidget.cpp scannamedialog.cpp \
scanstack.cpp scanmonitor.cpp scanmonitorevent.cpp nmapoutputbuffer.cpp
knmap_LDFLAGS = $(TDE_RPATH) $(all_libraries)
-knmap_LDADD = $(LIB_KIO) $(LIB_KHTML) $(LIB_TDEUI) $(LIB_TDECORE) $(LIB_TQT)
+knmap_LDADD = $(LIB_KIO) $(LIB_TDEHTML) $(LIB_TDEUI) $(LIB_TDECORE) $(LIB_TQT)
# this is where the desktop file will go
shelldesktopdir = $(kde_appsdir)/Utilities