summaryrefslogtreecommitdiffstats
path: root/filters/karbon/applixgraphics/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
commit8362bf63dea22bbf6736609b0f49c152f975eb63 (patch)
tree0eea3928e39e50fae91d4e68b21b1e6cbae25604 /filters/karbon/applixgraphics/Makefile.am
downloadkoffice-8362bf63dea22bbf6736609b0f49c152f975eb63.tar.gz
koffice-8362bf63dea22bbf6736609b0f49c152f975eb63.zip
Added old abandoned KDE3 version of koffice
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/koffice@1077364 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'filters/karbon/applixgraphics/Makefile.am')
-rw-r--r--filters/karbon/applixgraphics/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/filters/karbon/applixgraphics/Makefile.am b/filters/karbon/applixgraphics/Makefile.am
new file mode 100644
index 000000000..b3c03f384
--- /dev/null
+++ b/filters/karbon/applixgraphics/Makefile.am
@@ -0,0 +1,20 @@
+####### General stuff
+
+INCLUDES= -I$(srcdir) $(KOFFICE_INCLUDES) $(all_includes)
+libapplixgraphicimport_la_LDFLAGS = -module -avoid-version -no-undefined $(all_libraries)
+
+####### Files
+
+kde_module_LTLIBRARIES = libapplixgraphicimport.la
+
+libapplixgraphicimport_la_SOURCES = applixgraphicimport.cc
+libapplixgraphicimport_la_LIBADD = $(KOFFICE_LIBS)
+noinst_HEADERS = applixgraphicimport.h
+
+METASOURCES = AUTO
+
+service_DATA = kontour_applixgraphic_import.desktop
+servicedir = $(kde_servicesdir)
+
+messages: rc.cpp
+ $(XGETTEXT) *.cc *.cpp -o $(podir)/kontourapplixgraphicsfilter.pot