summaryrefslogtreecommitdiffstats
path: root/filters/kword/rtf/export/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
commit8362bf63dea22bbf6736609b0f49c152f975eb63 (patch)
tree0eea3928e39e50fae91d4e68b21b1e6cbae25604 /filters/kword/rtf/export/Makefile.am
downloadkoffice-8362bf63dea22bbf6736609b0f49c152f975eb63.tar.gz
koffice-8362bf63dea22bbf6736609b0f49c152f975eb63.zip
Added old abandoned KDE3 version of koffice
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/koffice@1077364 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'filters/kword/rtf/export/Makefile.am')
-rw-r--r--filters/kword/rtf/export/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/filters/kword/rtf/export/Makefile.am b/filters/kword/rtf/export/Makefile.am
new file mode 100644
index 000000000..ba3d5c097
--- /dev/null
+++ b/filters/kword/rtf/export/Makefile.am
@@ -0,0 +1,20 @@
+####### General stuff
+
+INCLUDES = -I$(srcdir) $(KOFFICE_INCLUDES) -I$(srcdir)/../../libexport $(all_includes)
+
+librtfexport_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
+
+librtfexport_la_LIBADD = $(KOFFICE_LIBS) ../../libexport/libkwordexportfilters.la
+
+####### Files
+
+kde_module_LTLIBRARIES = librtfexport.la
+
+librtfexport_la_SOURCES = rtfexport.cc ExportFilter.cc
+
+noinst_HEADERS = rtfexport.h ExportFilter.h
+
+METASOURCES = AUTO
+
+service_DATA = kword_rtf_export.desktop
+servicedir = $(kde_servicesdir)