summaryrefslogtreecommitdiffstats
path: root/chalk/colorspaces/wet/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'chalk/colorspaces/wet/Makefile.am')
-rw-r--r--chalk/colorspaces/wet/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/chalk/colorspaces/wet/Makefile.am b/chalk/colorspaces/wet/Makefile.am
index 6d4bacab4..bd7c307f6 100644
--- a/chalk/colorspaces/wet/Makefile.am
+++ b/chalk/colorspaces/wet/Makefile.am
@@ -17,8 +17,8 @@ INCLUDES = -I$(srcdir)/../../sdk \
kde_module_LTLIBRARIES = chalkwetplugin.la
-chalkwetplugin_la_SOURCES = kis_wet_colorspace.cc wet_plugin.cc kis_wetop.cc kis_wet_palette_widget.cc kis_wetness_visualisation_filter.cc kis_texture_painter.cc kis_texture_filter.cc wetphysicsfilter.cc wdgpressure.ui
-noinst_HEADERS = kis_wet_colorspace.h wet_plugin.h wetphysicsfilter.h kis_wetop.cc kis_wet_palette_widget.h kis_texture_painter.h kis_wetness_visualisation_filter.h kis_texture_filter.h wetphysicsfilter.h
+chalkwetplugin_la_SOURCES = kis_wet_colorspace.cpp wet_plugin.cpp kis_wetop.cpp kis_wet_palette_widget.cpp kis_wetness_visualisation_filter.cpp kis_texture_painter.cpp kis_texture_filter.cpp wetphysicsfilter.cpp wdgpressure.ui
+noinst_HEADERS = kis_wet_colorspace.h wet_plugin.h wetphysicsfilter.h kis_wetop.cpp kis_wet_palette_widget.h kis_texture_painter.h kis_wetness_visualisation_filter.h kis_texture_filter.h wetphysicsfilter.h
chalkwetplugin_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_TQT) -ltdecore -ltdeui -lkjs -ltdefx -ltdeio -ltdeparts -llcms
chalkwetplugin_la_LIBADD = ../../libchalkcommon.la $(LIB_KOPAINTER) $(LIB_KOFFICECORE) \