summaryrefslogtreecommitdiffstats
path: root/chalk/plugins/filters/colorsfilters/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'chalk/plugins/filters/colorsfilters/Makefile.am')
-rw-r--r--chalk/plugins/filters/colorsfilters/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/chalk/plugins/filters/colorsfilters/Makefile.am b/chalk/plugins/filters/colorsfilters/Makefile.am
index 8e0be13e1..e7459d7d1 100644
--- a/chalk/plugins/filters/colorsfilters/Makefile.am
+++ b/chalk/plugins/filters/colorsfilters/Makefile.am
@@ -7,11 +7,11 @@ INCLUDES = -I$(srcdir)/../../../sdk \
$(KOFFICE_INCLUDES) \
$(all_includes)
-chalkcolorsfilters_la_SOURCES = colorsfilters.cc \
- kis_perchannel_filter.cc \
+chalkcolorsfilters_la_SOURCES = colorsfilters.cpp \
+ kis_perchannel_filter.cpp \
wdg_perchannel.ui \
wdg_brightness_contrast.ui \
- kis_brightness_contrast_filter.cc
+ kis_brightness_contrast_filter.cpp
noinst_HEADERS = colorsfilters.h \
kis_perchannel_filter.h \