summaryrefslogtreecommitdiffstats
path: root/chalk/plugins/tools/tool_crop/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'chalk/plugins/tools/tool_crop/Makefile.am')
-rw-r--r--chalk/plugins/tools/tool_crop/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/chalk/plugins/tools/tool_crop/Makefile.am b/chalk/plugins/tools/tool_crop/Makefile.am
index 9f46072e7..fb7bcca7b 100644
--- a/chalk/plugins/tools/tool_crop/Makefile.am
+++ b/chalk/plugins/tools/tool_crop/Makefile.am
@@ -1,4 +1,4 @@
-kde_services_DATA = chalktoolcrop.desktop
+kde_services_DATA = chaltdetoolcrop.desktop
# all_includes must remain last!
INCLUDES = -I$(srcdir)/../../../sdk \
@@ -9,25 +9,25 @@ INCLUDES = -I$(srcdir)/../../../sdk \
$(KOFFICE_INCLUDES) \
$(all_includes)
-chalktoolcrop_la_SOURCES = \
+chaltdetoolcrop_la_SOURCES = \
wdg_tool_crop.ui \
tool_crop.cc \
kis_tool_crop.cc
# Install this plugin in the KDE modules directory
-kde_module_LTLIBRARIES = chalktoolcrop.la
+kde_module_LTLIBRARIES = chaltdetoolcrop.la
noinst_HEADERS = \
tool_crop.h \
kis_tool_crop.h
-chalktoolcrop_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -ltdecore -ltdeui -lkjs -ltdefx -ltdeio -ltdeparts
-chalktoolcrop_la_LIBADD = ../../../libchalkcommon.la \
+chaltdetoolcrop_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -ltdecore -ltdeui -lkjs -ltdefx -ltdeio -ltdeparts
+chaltdetoolcrop_la_LIBADD = ../../../libchalkcommon.la \
../../../../chalk/chalkcolor/libchalkcolor.la \
../../../../chalk/core/libchalkimage.la \
../../../../chalk/ui/libchalkui.la
-chalktoolcrop_la_METASOURCES = AUTO
+chaltdetoolcrop_la_METASOURCES = AUTO
KDE_OPTIONS = nofinal