summaryrefslogtreecommitdiffstats
path: root/chalk/plugins/tools/tool_curves/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'chalk/plugins/tools/tool_curves/Makefile.am')
-rw-r--r--chalk/plugins/tools/tool_curves/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/chalk/plugins/tools/tool_curves/Makefile.am b/chalk/plugins/tools/tool_curves/Makefile.am
index 92366e55c..75a515f29 100644
--- a/chalk/plugins/tools/tool_curves/Makefile.am
+++ b/chalk/plugins/tools/tool_curves/Makefile.am
@@ -10,15 +10,15 @@ INCLUDES = -I$(srcdir)/../../../sdk \
$(all_includes)
chalktoolcurves_la_SOURCES = \
- kis_curve_framework.cc \
- kis_tool_curve.cc \
- tool_curves.cc \
+ kis_curve_framework.cpp \
+ kis_tool_curve.cpp \
+ tool_curves.cpp \
wdg_tool_example.ui \
- kis_tool_example.cc \
- kis_tool_bezier.cc \
- kis_tool_bezier_paint.cc \
- kis_tool_bezier_select.cc \
- kis_tool_moutline.cc
+ kis_tool_example.cpp \
+ kis_tool_bezier.cpp \
+ kis_tool_bezier_paint.cpp \
+ kis_tool_bezier_select.cpp \
+ kis_tool_moutline.cpp
# Install this plugin in the KDE modules directory
kde_module_LTLIBRARIES = chalktoolcurves.la