summaryrefslogtreecommitdiffstats
path: root/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index 96799ae0a..0bcdf91bb 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -3,8 +3,8 @@ INCLUDES = $(KOFFICE_INCLUDES) $(all_includes)
## The part
kde_module_LTLIBRARIES = libexamplepart.la
-libexamplepart_la_SOURCES = example_part.cc \
- example_view.cc example_factory.cc
+libexamplepart_la_SOURCES = example_part.cpp \
+ example_view.cpp example_factory.cpp
libexamplepart_la_LDFLAGS = $(KDE_PLUGIN)
libexamplepart_la_LIBADD = $(LIB_KOFFICEUI)
@@ -12,7 +12,7 @@ libexamplepart_la_LIBADD = $(LIB_KOFFICEUI)
tdeinit_LTLIBRARIES = example.la
lib_LTLIBRARIES =
bin_PROGRAMS =
-example_la_SOURCES = main.cc
+example_la_SOURCES = main.cpp
example_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
example_la_LIBADD = $(LIB_KOFFICEUI)
@@ -32,7 +32,7 @@ rc_DATA = example.rc example_readonly.rc
rcdir = $(kde_datadir)/example
messages: rc.cpp
- $(XGETTEXT) rc.cpp *.cc example_aboutdata.h -o $(podir)/example.pot
+ $(XGETTEXT) rc.cpp *.cpp example_aboutdata.h -o $(podir)/example.pot
kde_services_DATA = examplepart.desktop
include $(top_srcdir)/admin/Doxyfile.am