summaryrefslogtreecommitdiffstats
path: root/filters/kword/latex/export/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'filters/kword/latex/export/Makefile.am')
-rw-r--r--filters/kword/latex/export/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/filters/kword/latex/export/Makefile.am b/filters/kword/latex/export/Makefile.am
index 75552b425..85488d7bd 100644
--- a/filters/kword/latex/export/Makefile.am
+++ b/filters/kword/latex/export/Makefile.am
@@ -8,17 +8,17 @@ libkwordlatexexport_la_LIBADD = $(KOFFICE_LIBS) $(LIB_KFORMULA) $(LIBMAGICK_LIB
kde_module_LTLIBRARIES = libkwordlatexexport.la
-libkwordlatexexport_la_SOURCES = anchor.cc config.cc document.cc element.cc fileheader.cc \
- latexexportdia.ui footnote.cc format.cc formula.cc key.cc \
- kwordlatexexportdia.cc latexexport.cc latexexportIface.cc \
- latexexportIface.skel layout.cc listtable.cc para.cc \
- pixmapFrame.cc table.cc \
- textFrame.cc textformat.cc textzone.cc variableformat.cc \
- variablezone.cc xml2latexparser.cc xmlparser.cc
+libkwordlatexexport_la_SOURCES = anchor.cpp config.cpp document.cpp element.cpp fileheader.cpp \
+ latexexportdia.ui footnote.cpp format.cpp formula.cpp key.cpp \
+ kwordlatexexportdia.cpp latexexport.cpp latexexportIface.cpp \
+ latexexportIface.skel layout.cpp listtable.cpp para.cpp \
+ pixmapFrame.cpp table.cpp \
+ textFrame.cpp textformat.cpp textzone.cpp variableformat.cpp \
+ variablezone.cpp xml2latexparser.cpp xmlparser.cpp
######## Debug
#check_PROGRAMS = texlauncher
-#texlauncher_SOURCES = texlauncher.cc
+#texlauncher_SOURCES = texlauncher.cpp
#texlauncher_LDADD = liblatexexport.la
#texlauncher_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor