summaryrefslogtreecommitdiffstats
path: root/karbon/core/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'karbon/core/Makefile.am')
-rw-r--r--karbon/core/Makefile.am52
1 files changed, 26 insertions, 26 deletions
diff --git a/karbon/core/Makefile.am b/karbon/core/Makefile.am
index aabebf800..1f7d8312e 100644
--- a/karbon/core/Makefile.am
+++ b/karbon/core/Makefile.am
@@ -35,37 +35,37 @@ noinst_HEADERS = \
vcursor.h
libkarboncore_la_SOURCES = \
- vcolor.cc \
- vcomposite.cc \
- vcomposite_iface.cc \
+ vcolor.cpp \
+ vcomposite.cpp \
+ vcomposite_iface.cpp \
vcomposite_iface.skel \
- vdashpattern.cc \
- vdocument.cc \
- vfill.cc \
- vglobal.cc \
- vgradient.cc \
- vgroup.cc \
- vobject_iface.cc \
+ vdashpattern.cpp \
+ vdocument.cpp \
+ vfill.cpp \
+ vglobal.cpp \
+ vgradient.cpp \
+ vgroup.cpp \
+ vobject_iface.cpp \
vobject_iface.skel \
- vgroup_iface.cc \
+ vgroup_iface.cpp \
vgroup_iface.skel \
- vimage.cc \
- vkarbonplugin.cc \
- vlayer.cc \
- vobject.cc \
- vpath.cc \
- vpattern.cc \
- vsegment.cc \
- vselection.cc \
- vstroke.cc \
- vvisitor.cc \
- vlayer_iface.cc \
+ vimage.cpp \
+ vkarbonplugin.cpp \
+ vlayer.cpp \
+ vobject.cpp \
+ vpath.cpp \
+ vpattern.cpp \
+ vsegment.cpp \
+ vselection.cpp \
+ vstroke.cpp \
+ vvisitor.cpp \
+ vlayer_iface.cpp \
vlayer_iface.skel \
- vtext.cc \
- vtext_iface.cc \
+ vtext.cpp \
+ vtext_iface.cpp \
vtext_iface.skel \
- vclipgroup.cc \
- vcursor.cc
+ vclipgroup.cpp \
+ vcursor.cpp
libkarboncore_la_LIBADD = $(LIBFONTCONFIG_LIBS)