summaryrefslogtreecommitdiffstats
path: root/kexi/widget/tableview/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kexi/widget/tableview/Makefile.am')
-rw-r--r--kexi/widget/tableview/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/kexi/widget/tableview/Makefile.am b/kexi/widget/tableview/Makefile.am
index f1fc509f1..dc77ae6f5 100644
--- a/kexi/widget/tableview/Makefile.am
+++ b/kexi/widget/tableview/Makefile.am
@@ -38,10 +38,10 @@ SUBDIRS = .
# kde_bindir Where executables should go to. Use bin_PROGRAMS or bin_SCRIPTS.
# kde_libdir Where shared libraries should go to. Use lib_LTLIBRARIES.
# kde_moduledir Where modules (e.g. parts) should go to. Use kde_module_LTLIBRARIES.
-# kde_styledir Where Qt/KDE widget styles should go to (new in KDE 3).
-# kde_designerdir Where Qt Designer plugins should go to (new in KDE 3).
+# kde_styledir Where TQt/TDE widget styles should go to.
+# kde_designerdir Where TQt Designer plugins should go to.
-# set the include path for X, qt and KDE
+# set the include path for X, tqt and TDE
INCLUDES= -I$(top_srcdir)/kexi -I$(top_srcdir)/kexi/core -I$(top_srcdir)/kexi/kexidb \
-I$(top_srcdir)/lib -I$(top_srcdir)/lib/kofficecore -I$(top_srcdir)/lib/koproperty/ $(all_includes)