summaryrefslogtreecommitdiffstats
path: root/konversation/src/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2021-01-21 20:37:19 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2021-01-21 20:37:19 +0900
commit223351618631800b3c98dcb1f51cc1941dab4706 (patch)
treeeec85b584cdbea4f780f71ee2960f4226da6e20d /konversation/src/Makefile.am
parent9c096a2002cc6f40b926cf3be0bbec774caf5219 (diff)
downloadkonversation-223351618631800b3c98dcb1f51cc1941dab4706.tar.gz
konversation-223351618631800b3c98dcb1f51cc1941dab4706.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'konversation/src/Makefile.am')
-rw-r--r--konversation/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/konversation/src/Makefile.am b/konversation/src/Makefile.am
index 7c55d13..c0342d5 100644
--- a/konversation/src/Makefile.am
+++ b/konversation/src/Makefile.am
@@ -57,7 +57,7 @@ update_SCRIPTS = konversation-0.19-colors.pl konversation-0.19-sortorder.pl konv
konversation-0.20-quickbuttons.pl konversation-0.20-customfonts.pl
messages: rc.cpp
- LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name \*.cxx -o -name \*.ecpp -o -name \*.C`; \
+ LIST=`find . -name \*.h -o -name \*.cpp`; \
if test -n "$$LIST"; then \
$(XGETTEXT) $$LIST -o $(podir)/konversation.pot; \
fi