summaryrefslogtreecommitdiffstats
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 27378f4..ff15f2f 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -55,7 +55,7 @@ set(lib_SRCS
trinity_automoc(${lib_SRCS})
kde3_add_kcfg_files(lib_SRCS kpilotlibSettings.kcfgc)
add_library(kpilot SHARED ${lib_SRCS})
-target_link_libraries(kpilot ${PILOTLINK_LIBRARY} ${QT_LIBRARIES} tdeui kio)
+target_link_libraries(kpilot ${PILOTLINK_LIBRARY} ${QT_LIBRARIES} tdeui tdeio)
kpilot_rpath(kpilot)
#---------- INSTALL -----------------------*