summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt18
1 files changed, 9 insertions, 9 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 076f0c9..f147b5c 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -6,27 +6,27 @@ set(EXECUTABLE_OUTPUT_PATH ${CMAKE_CURRENT_BINARY_DIR} )
set(testconstants_SRCS testconstants.cc)
trinity_add_executable(testconstants ${testconstants_SRCS})
-target_link_libraries(testconstants kpilot ${QT_LIBRARIES})
+target_link_libraries(testconstants kpilot ${TQT_LIBRARIES})
add_test(testconstants ${EXECUTABLE_OUTPUT_PATH}/testconstants)
set(testcategories_SRCS testcategories.cc)
trinity_add_executable(testcategories ${testcategories_SRCS})
-target_link_libraries(testcategories kpilot ${QT_LIBRARIES})
+target_link_libraries(testcategories kpilot ${TQT_LIBRARIES})
add_test(testcategories ${EXECUTABLE_OUTPUT_PATH}/testcategories)
set(testaddresses_SRCS testaddress.cc)
trinity_add_executable(testaddresses ${testaddresses_SRCS})
-target_link_libraries(testaddresses kpilot ${QT_LIBRARIES})
+target_link_libraries(testaddresses kpilot ${TQT_LIBRARIES})
add_test(testaddresses ${EXECUTABLE_OUTPUT_PATH}/testaddresses)
set(testdatebook_SRCS testdatebook.cc)
trinity_add_executable(testdatebook ${testdatebook_SRCS})
-target_link_libraries(testdatebook kpilot ${QT_LIBRARIES})
+target_link_libraries(testdatebook kpilot ${TQT_LIBRARIES})
add_test(testdatebook ${EXECUTABLE_OUTPUT_PATH}/testdatebook)
set(testidmapper_SRCS testidmapper.cc)
trinity_add_executable(testidmapper ${testidmapper_SRCS})
-target_link_libraries(testidmapper kpilot ${QT_LIBRARIES})
+target_link_libraries(testidmapper kpilot ${TQT_LIBRARIES})
add_test(testidmapper ${EXECUTABLE_OUTPUT_PATH}/testidmapper)
if (HAVE_CALENDARLOCAL_H)
@@ -36,9 +36,9 @@ if (HAVE_CALENDARLOCAL_H)
trinity_add_executable(importdatebook ${importdatebook_SRCS})
trinity_add_executable(exportdatebook ${exportdatebook_SRCS})
trinity_add_executable(mergecalendars ${mergecalendars_SRCS})
- target_link_libraries(importdatebook kpilot ${QT_LIBRARIES} kcal)
- target_link_libraries(exportdatebook kpilot ${QT_LIBRARIES} kcal)
- target_link_libraries(mergecalendars ${QT_LIBRARIES} kcal)
+ target_link_libraries(importdatebook kpilot ${TQT_LIBRARIES} kcal)
+ target_link_libraries(exportdatebook kpilot ${TQT_LIBRARIES} kcal)
+ target_link_libraries(mergecalendars ${TQT_LIBRARIES} kcal)
add_test(importdatebook ${EXECUTABLE_OUTPUT_PATH}/importdatebook)
add_test(exportdatebook ${EXECUTABLE_OUTPUT_PATH}/exportdatebook)
add_test(mergecalendars ${EXECUTABLE_OUTPUT_PATH}/mergecalendars)
@@ -46,6 +46,6 @@ endif (HAVE_CALENDARLOCAL_H)
set(importaddresses_SRCS importaddresses.cc)
trinity_add_executable(importaddresses ${importaddresses_SRCS})
-target_link_libraries(importaddresses kpilot ${QT_LIBRARIES} tdeabc tdeabc_file)
+target_link_libraries(importaddresses kpilot ${TQT_LIBRARIES} tdeabc tdeabc_file)
add_test(importaddresses ${EXECUTABLE_OUTPUT_PATH}/importaddresses)