summaryrefslogtreecommitdiffstats
path: root/krusader/ActionMan/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'krusader/ActionMan/Makefile.am')
-rw-r--r--krusader/ActionMan/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/krusader/ActionMan/Makefile.am b/krusader/ActionMan/Makefile.am
new file mode 100644
index 0000000..e71563a
--- /dev/null
+++ b/krusader/ActionMan/Makefile.am
@@ -0,0 +1,14 @@
+noinst_LIBRARIES = libActionMan.a
+
+INCLUDES = $(all_includes)
+
+libActionMan_a_METASOURCES = AUTO
+
+libActionMan_a_SOURCES = \
+ actionman.cpp \
+ actionpropertybase.ui \
+ actionproperty.cpp \
+ addplaceholderpopup.cpp \
+ useractionlistview.cpp \
+ useractionpage.cpp
+noinst_HEADERS = useractionpage.h