summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3600e74..b706bfa 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -49,7 +49,7 @@ kscope_SOURCES = autocompletionlayout.ui bookmarksdlg.cpp bookmarkslayout.ui \
symbollayout.ui tabwidget.cpp treewidget.cpp welcomedlg.ui
kscope_LDFLAGS = $(KDE_RPATH) $(all_libraries)
-kscope_LDADD = -lkateinterfaces -lkatepartinterfaces -ltdetexteditor $(LIB_TDEUI) $(LIB_TDEPARTS) $(LIB_TDEIO) $(LIB_TDECORE) $(LIB_QT)
+kscope_LDADD = -lkateinterfaces -lkatepartinterfaces -ltdetexteditor $(LIB_TDEUI) $(LIB_TDEPARTS) $(LIB_TDEIO) $(LIB_TDECORE) $(LIB_TQT)
# this is where the desktop file will go
shelldesktopdir = $(kde_appsdir)/Development