summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-07-24 09:41:22 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-07-24 09:41:22 -0500
commitea3a9effca9bebfe18bfb7546da619ecbbb121f3 (patch)
tree54ceea8953098258666fe2459632470f5dc85c94 /src/Makefile.am
parent191c434271e705161fbd01ed83b6d043a275bffc (diff)
downloadksensors-ea3a9effca9bebfe18bfb7546da619ecbbb121f3.tar.gz
ksensors-ea3a9effca9bebfe18bfb7546da619ecbbb121f3.zip
Apply build fixes
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 63c262d..85896d5 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -43,7 +43,7 @@ ksensors_SOURCES = main.cpp ksensors.cpp aboutcfgdesign.ui \
systemcfg.cpp systemcfgdesign.ui uptimepanel.cpp
ksensors_LDFLAGS = $(KDE_RPATH) $(all_libraries)
-ksensors_LDADD = $(LIB_KDEUI) $(LIB_KDECORE) -lsensors -lm
+ksensors_LDADD = $(LIB_KDEUI) $(LIB_KDECORE) $(LIB_QT) -lsensors -lm
# this is where the desktop file will go
shelldesktopdir = $(kde_appsdir)/Utilities