summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:20:32 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:20:32 +0900
commitf0e96ad4ebf905d960f2d563656756eb38c7153a (patch)
tree3a52f5cfd75ccd3b3fd05f25d8ad575aee7308e2 /src/Makefile.am
parent9a540a456fedfd9017769fbaeaf5a15859171172 (diff)
downloadksensors-f0e96ad4ebf905d960f2d563656756eb38c7153a.tar.gz
ksensors-f0e96ad4ebf905d960f2d563656756eb38c7153a.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7c17c10..a9d924b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -43,7 +43,7 @@ ksensors_SOURCES = main.cpp ksensors.cpp aboutcfgdesign.ui \
systemcfg.cpp systemcfgdesign.ui uptimepanel.cpp
ksensors_LDFLAGS = $(TDE_RPATH) $(all_libraries)
-ksensors_LDADD = $(LIB_TDEUI) $(LIB_TDECORE) $(LIB_QT) -lsensors -lm
+ksensors_LDADD = $(LIB_TDEUI) $(LIB_TDECORE) $(LIB_TQT) -lsensors -lm
# this is where the desktop file will go
shelldesktopdir = $(kde_appsdir)/System