summaryrefslogtreecommitdiffstats
path: root/kshutdown/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kshutdown/Makefile.am')
-rw-r--r--kshutdown/Makefile.am44
1 files changed, 0 insertions, 44 deletions
diff --git a/kshutdown/Makefile.am b/kshutdown/Makefile.am
deleted file mode 100644
index ccf29a2..0000000
--- a/kshutdown/Makefile.am
+++ /dev/null
@@ -1,44 +0,0 @@
-bin_PROGRAMS = kshutdown
-
-kshutdown_SOURCES = \
- actions.cpp \
- appobserver.cpp \
- configuration.cpp \
- confirmation.cpp \
- extras.cpp \
- kshutdowniface_skel.cpp \
- links.cpp \
- mactioneditdialog.cpp \
- main.cpp \
- miscutils.cpp \
- mmainwindow.cpp \
- mmessagedialog.cpp \
- msettingsdialog.cpp \
- mstatstab.cpp \
- msystemtray.cpp \
- mtip.cpp \
- progressbar.cpp \
- systemconfig.cpp
-
-kshutdown_LDADD = $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_KFILE) $(LIB_TDEIO) $(LIB_TQT) -lDCOP -ltdefx
-kshutdown_LDFLAGS = $(all_libraries) $(KDE_RPATH)
-
-EXTRA_DIST = \
- kshutdown.desktop \
- kshutdowniface.kidl \
- kshutdown.upd
-
-appdir = $(prefix)/share/applications
-app_DATA = kshutdown.desktop
-
-tdeconfdir = $(kde_datadir)/tdeconf_update
-tdeconf_DATA = kshutdown.upd
-
-INCLUDES = $(all_includes)
-METASOURCES = AUTO
-
-messages:
- LIST=`find ../kshutdown ../kshutdownlockout -name \*.h -o -name \*.cpp`; \
- if test -n "$$LIST"; then \
- $(XGETTEXT) $$LIST -o $(podir)/kshutdown.pot; \
- fi