summaryrefslogtreecommitdiffstats
path: root/plugins/webinterface/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/webinterface/Makefile.am')
-rw-r--r--plugins/webinterface/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/webinterface/Makefile.am b/plugins/webinterface/Makefile.am
index 7243dcc..0fee620 100644
--- a/plugins/webinterface/Makefile.am
+++ b/plugins/webinterface/Makefile.am
@@ -11,7 +11,7 @@ ktwebinterfaceplugin_la_SOURCES = webinterfaceplugin.cpp httpserver.cpp \
httpclienthandler.cpp httpresponseheader.cpp
# Libs needed by the plugin
ktwebinterfaceplugin_la_LIBADD = ../../libktorrent/libktorrent.la \
- $(LIB_KHTML) $(LIB_KPARTS) $(LIB_QT) \
+ $(LIB_TDEHTML) $(LIB_KPARTS) $(LIB_QT) \
$(LIB_TDECORE) $(LIB_TDEUI) $(LIB_KFILE)
# LD flags for the plugin