summaryrefslogtreecommitdiffstats
path: root/plugins/webinterface/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/webinterface/Makefile.am')
-rw-r--r--plugins/webinterface/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/webinterface/Makefile.am b/plugins/webinterface/Makefile.am
index 0fee620..8067401 100644
--- a/plugins/webinterface/Makefile.am
+++ b/plugins/webinterface/Makefile.am
@@ -12,7 +12,7 @@ ktwebinterfaceplugin_la_SOURCES = webinterfaceplugin.cpp httpserver.cpp \
# Libs needed by the plugin
ktwebinterfaceplugin_la_LIBADD = ../../libktorrent/libktorrent.la \
$(LIB_TDEHTML) $(LIB_KPARTS) $(LIB_QT) \
- $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_KFILE)
+ $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_TDEFILE)
# LD flags for the plugin
# -module says: this is a module, i.e. something you're going to dlopen