summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt13
1 files changed, 7 insertions, 6 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index dd369e9..e98f1a0 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -19,12 +19,13 @@ link_directories(
tde_add_executable( ${PROJECT_NAME} AUTOMOC
SOURCES
- DragWidget.cpp
- MainWidget.cpp
- VButton.cpp
- main.cpp
- numpadvbutton.cpp
- resizabledragwidget.cpp
+ DragWidget.cpp
+ MainWidget.cpp
+ VButton.cpp
+ main.cpp
+ numpadvbutton.cpp
+ resizabledragwidget.cpp
+ Xutils.cpp
LINK
tdecore-shared
tdeui-shared