summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-13 18:30:10 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-13 18:30:10 +0100
commit0087e97fcc397b89478641dd5eed6cb29b36df8d (patch)
tree8ad1768ab5b4ee18723187f8fe3cffe900596754 /CMakeLists.txt
parent42ea78b6b3a973e75d432bad5b01a4784af9e8b2 (diff)
downloadkvpnc-0087e97fcc397b89478641dd5eed6cb29b36df8d.tar.gz
kvpnc-0087e97fcc397b89478641dd5eed6cb29b36df8d.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4ed9245..b625245 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )