summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2018-12-16 05:16:48 +0100
committerSlávek Banko <slavek.banko@axis.cz>2018-12-16 05:16:48 +0100
commite543ebc9363bb746a042577f314240af305e07b5 (patch)
tree2589d87e7be1f45e05fc7c87d65292701dedf0f6 /CMakeLists.txt
parent9bd6d8c4329b3e35b9daabd76c3d481d9fbcba93 (diff)
downloadkvpnc-e543ebc9363bb746a042577f314240af305e07b5.tar.gz
kvpnc-e543ebc9363bb746a042577f314240af305e07b5.zip
Added controlled conversions to char* instead of automatic ascii conversions.
The definition of -UTQT_NO_ASCII_CAST is no longer needed. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index daa6677..89cbff1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,7 +58,7 @@ include( ConfigureChecks.cmake )
###### global compiler settings
-add_definitions( -DHAVE_CONFIG_H -UTQT_NO_ASCII_CAST )
+add_definitions( -DHAVE_CONFIG_H )
set( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${TQT_CXX_FLAGS}" )
set( CMAKE_SHARED_LINKER_FLAGS "-Wl,--no-undefined" )