summaryrefslogtreecommitdiffstats
path: root/libkdcraw/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libkdcraw/test/CMakeLists.txt')
-rw-r--r--libkdcraw/test/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/libkdcraw/test/CMakeLists.txt b/libkdcraw/test/CMakeLists.txt
index c412d45..2e4a718 100644
--- a/libkdcraw/test/CMakeLists.txt
+++ b/libkdcraw/test/CMakeLists.txt
@@ -6,6 +6,11 @@ include_directories(
${CMAKE_SOURCE_DIR}/libkdcraw/libkdcraw
)
+include_directories( SYSTEM
+ ${TDE_INCLUDE_DIR}
+ ${TQT_INCLUDE_DIRS}
+)
+
##### test programs