summaryrefslogtreecommitdiffstats
BranchCommit messageAuthorAge
bug/2972/KrfbCloseCrashkrfb: Crashes after the VNC client disconnectRoman Savochenko2 years
masterRaise the minimum required version of CMake to 2.8.12.Slávek Banko9 months
 
TagDownloadAuthorAge
r14.0.1libtdevnc-r14.0.1.tar.gz  libtdevnc-r14.0.1.zip  Timothy Pearson7 years
 
AgeCommit messageAuthorFilesLines
2021-01-18Raise the minimum required version of CMake to 2.8.12.HEADmasterSlávek Banko1-1/+1
2020-12-09Update the CMake rules according to the previous rename.Slávek Banko1-1/+1
2020-12-09Rename main.c to main.cpp because it needs to be built as C++Slávek Banko1-4/+4
2020-12-09Renaming of files in preparation for code style tools.Michele Calgaro2-2/+1
2020-09-27Removed additional code formatting modelines.Michele Calgaro1-10/+0
2020-09-19Removed code formatting modelines.Michele Calgaro3-9/+0
2020-01-30Removed explicit usage of the 'register' keyword.Michele Calgaro1-14/+14
2019-03-03Limit lenght to INT_MAX bytes in rfbProcessFileTransferReadBuffer()Petr Písař1-1/+6
2019-02-06Fix path added to CMAKE_MODULE_PATH.Slávek Banko1-1/+1
2019-02-06Disable support for systemd socket activation.Slávek Banko1-1/+1
[...]
 
Clone
https://scm.trinitydesktop.org/gitea/TDE/libtdevnc