summaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 87e65b3..8f46637 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -93,10 +93,10 @@ unless ($ENV{'TQTDIR'} or grep /--with-qt-dir/, @ARGV)
unshift(@ARGV, "--with-qt-dir=$res") if $res;
-unless ($ENV{'KDEDIR'} or grep /--prefix/, @ARGV)
+unless ($ENV{'TDEDIR'} or grep /--prefix/, @ARGV)
{
print "\n!!!!!!!!!!!! WARNING !!!!!!!!!!!!\n".
- " Your KDEDIR environment variable is not set and you\n".
+ " Your TDEDIR environment variable is not set and you\n".
"did not use the '--prefix=' commandline option.\n";
print "KDE-3 isn't required at all. However, if it's installed on your system,\n".
"it is much better to specify it's location since PerlTQt uses (or build, if\n".