summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4ad6dea..b947b42 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -6,7 +6,7 @@ SUBDIRS = . mplayerthumbsconfig
kde_module_LTLIBRARIES = videopreview.la
videopreview_la_SOURCES = videopreview.cpp mplayerthumbs.kcfgc
-videopreview_la_LDFLAGS = -avoid-version -module $(all_libraries) $(TDE_PLUGIN) $(LIB_QT)
+videopreview_la_LDFLAGS = -avoid-version -module $(all_libraries) $(TDE_PLUGIN) $(LIB_TQT)
protocoldir = $(kde_servicesdir)
@@ -14,7 +14,7 @@ messages: rc.cpp
$(EXTRACTRC) `find . -name \*.ui -o -name \*.rc` > rc.cpp
$(XGETTEXT) *.cpp -o $(podir)/videopreview.pot
protocol_DATA = videopreview.desktop
-videopreview_la_LIBADD = $(LIB_TDECORE) -ltdefx $(LIB_QT)
+videopreview_la_LIBADD = $(LIB_TDECORE) -ltdefx $(LIB_TQT)
videothumbnail_DATA = sprocket-small.png sprocket-medium.png sprocket-large.png
videothumbnaildir = $(kde_datadir)/videopreview