summaryrefslogtreecommitdiffstats
path: root/src/xml_to_data/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/xml_to_data/Makefile.am')
-rw-r--r--src/xml_to_data/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/xml_to_data/Makefile.am b/src/xml_to_data/Makefile.am
new file mode 100644
index 0000000..66985ca
--- /dev/null
+++ b/src/xml_to_data/Makefile.am
@@ -0,0 +1,7 @@
+INCLUDES = -I$(top_srcdir)/src $(all_includes)
+METASOURCES = AUTO
+
+libxmltodata_la_LDFLAGS = $(all_libraries)
+noinst_LTLIBRARIES = libxmltodata.la
+libxmltodata_la_SOURCES = xml_to_data.cpp xml_to_data.cpp device_xml_to_data.cpp
+libxmltodata_la_LIBADD = $(LIB_QT)