summaryrefslogtreecommitdiffstats
path: root/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2021-11-16 00:33:12 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2021-11-16 00:33:12 +0900
commita8e9f8dd80bddc39a64cd807880b5630fb9efec7 (patch)
tree866a00fc55bdfada1dd3d46c61feb1440d960526 /gui/CMakeLists.txt
parent98b37ff3b1d307add5fe3f9e1f9c7923831debd4 (diff)
downloadpolkit-tqt-a8e9f8dd80bddc39a64cd807880b5630fb9efec7.tar.gz
polkit-tqt-a8e9f8dd80bddc39a64cd807880b5630fb9efec7.zip
Conversion of 'agent' library module.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'gui/CMakeLists.txt')
-rw-r--r--gui/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/gui/CMakeLists.txt b/gui/CMakeLists.txt
index 2a071e12c..d3f6e93e9 100644
--- a/gui/CMakeLists.txt
+++ b/gui/CMakeLists.txt
@@ -15,6 +15,7 @@ include_directories(
${CMAKE_CURRENT_SOURCE_DIR}
${CMAKE_CURRENT_BINARY_DIR}
${TQT_INCLUDE_DIRS}
+ ${POLKIT_GOBJECT_INCLUDE_DIRS}
)
link_directories(
@@ -41,7 +42,7 @@ tde_add_library( polkit-tqt-gui SHARED AUTOMOC
polkit-tqt-gui-actionbutton.cpp
polkit-tqt-gui-actionbuttons.cpp
VERSION 0.0.0
- LINK ${TQT_LIBRARIES} ${POLKIT_LIBRARIES} polkit-tqt-core-shared
+ LINK ${TQT_LIBRARIES} ${POLKIT_GOBJECT_LIBRARIES} polkit-tqt-core-shared
DESTINATION ${LIB_INSTALL_DIR}
)