summaryrefslogtreecommitdiffstats
path: root/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2021-10-31 00:13:21 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2021-10-31 00:14:22 +0900
commite8933e99b4600d91e9eab7d1ad3a2d35813028a9 (patch)
treeb2899fd1ef651a1bff56918ace94625a4bc14aa0 /gui/CMakeLists.txt
parente8494e60efeb94c67c813d1c1c038031915e8c17 (diff)
downloadpolkit-tqt-e8933e99b4600d91e9eab7d1ad3a2d35813028a9.tar.gz
polkit-tqt-e8933e99b4600d91e9eab7d1ad3a2d35813028a9.zip
More Qt->TQt conversion and some clean up.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'gui/CMakeLists.txt')
-rw-r--r--gui/CMakeLists.txt28
1 files changed, 14 insertions, 14 deletions
diff --git a/gui/CMakeLists.txt b/gui/CMakeLists.txt
index 44abb7582..ca420fb79 100644
--- a/gui/CMakeLists.txt
+++ b/gui/CMakeLists.txt
@@ -3,24 +3,24 @@ include_directories(
${CMAKE_CURRENT_SOURCE_DIR}
)
-set(polkit_qt_gui_SRCS
- polkitqt1-gui-action.cpp
- polkitqt1-gui-actionbutton.cpp
- polkitqt1-gui-actionbuttons.cpp
+set(polkit_tqt_gui_SRCS
+ polkittqt1-gui-action.cpp
+ polkittqt1-gui-actionbutton.cpp
+ polkittqt1-gui-actionbuttons.cpp
)
-automoc4_add_library(polkit-qt-gui-1 SHARED ${polkit_qt_gui_SRCS})
+automoc4_add_library(polkit-tqt-gui-1 SHARED ${polkit_tqt_gui_SRCS})
-target_link_libraries(polkit-qt-gui-1
- ${QT_QTCORE_LIBRARY}
- ${QT_QTGUI_LIBRARY}
- ${QT_QTDBUS_LIBRARY}
+target_link_libraries(polkit-tqt-gui-1
+ ${TQT_TQTCORE_LIBRARY}
+ ${TQT_TQTGUI_LIBRARY}
+ ${TQT_TQTDBUS_LIBRARY}
${POLKIT_LIBRARIES}
- polkit-qt-core-1
+ polkit-tqt-core-1
)
-set_target_properties(polkit-qt-gui-1 PROPERTIES VERSION ${POLKITQT-1_LIBRARY_VERSION}
- SOVERSION ${POLKITQT-1_ABI_VERSION}
- DEFINE_SYMBOL MAKE_POLKITQT1_LIB)
+set_target_properties(polkit-tqt-gui-1 PROPERTIES VERSION ${POLKITTQT-1_LIBRARY_VERSION}
+ SOVERSION ${POLKITTQT-1_ABI_VERSION}
+ DEFINE_SYMBOL MAKE_POLKITTQT1_LIB)
-install(TARGETS polkit-qt-gui-1 ${INSTALL_TARGETS_DEFAULT_ARGS})
+install(TARGETS polkit-tqt-gui-1 ${INSTALL_TARGETS_DEFAULT_ARGS})