summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-13 22:57:46 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-13 22:57:46 +0100
commitccfac3b28af7547de487e32a3db0d64f644f6d75 (patch)
tree65f3ceca53166f1b7b10ab0739e26ccc47b7bd22 /CMakeLists.txt
parentbc2e64a27cf6bfd893f4e048aec19f8ebbccd790 (diff)
downloadpotracegui-ccfac3b28af7547de487e32a3db0d64f644f6d75.tar.gz
potracegui-ccfac3b28af7547de487e32a3db0d64f644f6d75.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ed7a871..6f00e70 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )