summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:37:28 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:37:28 -0600
commitf54ed111377d87c12b57073ccdcc9d69daeeb116 (patch)
tree192696d8ac47ecd47ce048a8f5e161c303804656 /src/Makefile.am
parentf8aa7879775b4a2b6fce1a231d24ee704258ecb2 (diff)
downloadpotracegui-f54ed111377d87c12b57073ccdcc9d69daeeb116.tar.gz
potracegui-f54ed111377d87c12b57073ccdcc9d69daeeb116.zip
Rename additional instances of KDE to TDE
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a8d4b7e..4fd62f7 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -21,8 +21,8 @@ bin_PROGRAMS = potracegui
# the application source, library search path, and link libraries
potracegui_SOURCES = main.cpp potracegui.cpp autotraceformats.cpp MainWidgetBase.ui mainwidget.cpp options.cpp
-potracegui_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-potracegui_LDADD = $(LIB_KIO) $(LIB_KDEUI)
+potracegui_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+potracegui_LDADD = $(LIB_KIO) $(LIB_TDEUI)
# this is where the desktop file will go
shelldesktopdir = $(kde_appsdir)/Utilities