summaryrefslogtreecommitdiffstats
path: root/src/metadata/speex/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/metadata/speex/Makefile.am')
-rw-r--r--src/metadata/speex/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/metadata/speex/Makefile.am b/src/metadata/speex/Makefile.am
new file mode 100644
index 0000000..6bf01aa
--- /dev/null
+++ b/src/metadata/speex/Makefile.am
@@ -0,0 +1,16 @@
+SUBDIRS =
+
+INCLUDES = $(all_includes) $(taglib_includes)
+METASOURCES = AUTO
+libtagspeex_la_LDFLAGS = $(all_libraries)
+noinst_LTLIBRARIES = libtagspeex.la
+
+libtagspeex_la_SOURCES = \
+ speexfile.cpp \
+ speexproperties.cpp \
+ taglib_speexfiletyperesolver.cpp
+
+noinst_HEADERS = speexfile.h \
+ speexproperties.h \
+ taglib_speexfiletyperesolver.h
+