summaryrefslogtreecommitdiffstats
path: root/src/metadata/trueaudio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/metadata/trueaudio/Makefile.am')
-rw-r--r--src/metadata/trueaudio/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/metadata/trueaudio/Makefile.am b/src/metadata/trueaudio/Makefile.am
new file mode 100644
index 0000000..01af09f
--- /dev/null
+++ b/src/metadata/trueaudio/Makefile.am
@@ -0,0 +1,16 @@
+SUBDIRS =
+
+INCLUDES = $(all_includes) $(taglib_includes)
+METASOURCES = AUTO
+libtagtrueaudio_la_LDFLAGS = $(all_libraries)
+noinst_LTLIBRARIES = libtagtrueaudio.la
+
+libtagtrueaudio_la_SOURCES = \
+ ttafile.cpp \
+ ttaproperties.cpp \
+ taglib_trueaudiofiletyperesolver.cpp
+
+noinst_HEADERS = ttafile.h \
+ ttaproperties.h \
+ taglib_trueaudiofiletyperesolver.h
+