summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTDE Weblate <weblate@mirror.git.trinitydesktop.org>2019-05-05 17:46:13 +0000
committerTDE Weblate <weblate@mirror.git.trinitydesktop.org>2019-05-05 17:46:13 +0000
commit62fdd9a7f49a8f8db3803b37a7ee001830cc4545 (patch)
tree741a6634ac958e929dc49530a4e1e591bf0f174e
parent1413cc0b98d15ba1aec7ddfa8ba206fc4650932e (diff)
downloadtde-i18n-62fdd9a7.tar.gz
tde-i18n-62fdd9a7.zip
Update translation files
Updated by "Update PO files to match POT (msgmerge)" hook in Weblate. Translation: tdeutils/klaptopdaemon Translate-URL: https://mirror.git.trinitydesktop.org/weblate/projects/tdeutils/klaptopdaemon/
-rw-r--r--tde-i18n-af/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-ar/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-az/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-be/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-bg/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-br/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-ca/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-cs/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-cy/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-da/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-de/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-el/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-en_GB/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-eo/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-es/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-et/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-eu/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-fa/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-fi/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-fr/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-ga/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-gl/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-he/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-hi/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-hr/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-hu/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-is/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-it/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-ja/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-kk/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-km/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-ko/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-lt/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-lv/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-mk/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-ms/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-nb/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-nds/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-nl/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-nn/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-pa/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-pl/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-pt/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-pt_BR/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-ro/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-ru/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-rw/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-sk/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-sl/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-sr/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-sr@Latn/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-sv/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-ta/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-tg/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-th/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-tr/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-uk/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-uz/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-uz@cyrillic/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-zh_CN/messages/tdeutils/klaptopdaemon.po16
-rw-r--r--tde-i18n-zh_TW/messages/tdeutils/klaptopdaemon.po16
61 files changed, 488 insertions, 488 deletions
diff --git a/tde-i18n-af/messages/tdeutils/klaptopdaemon.po b/tde-i18n-af/messages/tdeutils/klaptopdaemon.po
index 8264e97e10..6909d0a12a 100644
--- a/tde-i18n-af/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-af/messages/tdeutils/klaptopdaemon.po
@@ -5,7 +5,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon VERSION\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2002-11-07 11:41+0200\n"
"Last-Translator: WEB-Translator <http://kde.af.org.za>\n"
"Language-Team: AFRIKAANS <AF@lia.org.za>\n"
@@ -459,7 +459,7 @@ msgstr ""
"\n"
"Jou stelsel doen nie ondersteun suspendeer/standby"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Nee Pcmcia beheerder opgespoor"
@@ -507,32 +507,32 @@ msgid ""
"apm."
msgstr ""
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr ""
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr ""
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
"4 apm)."
msgstr ""
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
msgstr ""
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-ar/messages/tdeutils/klaptopdaemon.po b/tde-i18n-ar/messages/tdeutils/klaptopdaemon.po
index 2ae3793d10..a49fbb4e6f 100644
--- a/tde-i18n-ar/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-ar/messages/tdeutils/klaptopdaemon.po
@@ -9,7 +9,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2007-01-26 17:11+0200\n"
"Last-Translator: Khaled Hosny <khaledhosny@eglug.org>\n"
"Language-Team: Arabic <doc@arabeyes.org>\n"
@@ -468,7 +468,7 @@ msgstr ""
"\n"
"لا يدعم نظامك التعليق/الانتظار"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "لم يتم اكتشاف أي متحكم PCMCIA"
@@ -527,19 +527,19 @@ msgstr ""
"اليها. اذا كنت قد سجلت الدخول كمستخدم جذر الآن، فلديك مشكلة ما، ما عدا هذا "
"فاتصل بمدير نظامك واسأله صلاحية الكتابة/القرائة لـ /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "تخلو نواة نظامك من دعم إدارة الطاقة المتقدمة (APM)."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "حصل خطأ عام أثناء فتح /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "تم في الغالب تعطيل APM."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -548,7 +548,7 @@ msgstr ""
"لا يوجد ملف /dev/apm على هذا النظام. من فضلك راجع وثائق NetBSD حول كيفية "
"انشاء عقد الأجهزة لمشغلات أجهزة APM (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -557,7 +557,7 @@ msgstr ""
"اليها. اذا كنت قد صنفت \"compiled\" APM فى نواة نظامك فمن المفترض ألا يحدث "
"هذا."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-az/messages/tdeutils/klaptopdaemon.po b/tde-i18n-az/messages/tdeutils/klaptopdaemon.po
index 1162c9c0bc..032be17f95 100644
--- a/tde-i18n-az/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-az/messages/tdeutils/klaptopdaemon.po
@@ -5,7 +5,7 @@
msgid ""
msgstr ""
"Project-Id-Version: KlaptopDaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2001-12-10 21:00GMT+0200\n"
"Last-Translator: Vasif İsmayıloğlu MD <azerb_linux@hotmail.com>\n"
"Language-Team: Azərbaycan Türkcəsi <linuxaz@azerimail.net>\n"
@@ -468,7 +468,7 @@ msgstr ""
"\n"
"Sisteminiz gözlətmə/saxlama dəstəkləmir"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "PCMCIA idarəçisi tapıla bilmədi"
@@ -516,32 +516,32 @@ msgid ""
"apm."
msgstr ""
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr ""
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr ""
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
"4 apm)."
msgstr ""
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
msgstr ""
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-be/messages/tdeutils/klaptopdaemon.po b/tde-i18n-be/messages/tdeutils/klaptopdaemon.po
index 261b7ee305..cef3bcaad5 100644
--- a/tde-i18n-be/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-be/messages/tdeutils/klaptopdaemon.po
@@ -4,7 +4,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2007-01-27 01:43+0100\n"
"Last-Translator: Siarhei Liantsevich <serzh.by@gmail.com>\n"
"Language-Team: Belarusian\n"
@@ -478,7 +478,7 @@ msgstr ""
"\n"
"Ваша сістэма не падтрымлівае прыпынак і які чакае рэжым"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Не вызначана кантролераў PCMCIA"
@@ -543,19 +543,19 @@ msgstr ""
"папытаеце вашага сістэмнага адміністратара даць для вас права на чытанне і "
"запіс у файл /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Вашаму ядру бракуе падтрымкі Адмысловага кіравання сілкаваннем (APM)."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Адбылася характэрная памылка адкрыцця /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "Найбольш верагодна, што APM было адключана."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -564,7 +564,7 @@ msgstr ""
"Ваша сістэма не мае файла /dev/apm. Перачытайце дакументацыю для NetBSD пра "
"тое, як стварыць прыладны элемент для драйвера прылады APM (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
#, fuzzy
msgid ""
"Your system has the proper device node for APM support, however you cannot "
@@ -573,7 +573,7 @@ msgstr ""
"Ваша сістэма ўтрымоўвае файл прылады APM, аднак у вас няма доступу да яго. "
"Калі вы ўключыце APM у ядро, гэта не адбудзецца."
-#: portable.cpp:2866
+#: portable.cpp:2904
#, fuzzy
msgid ""
"Your computer or operating system is not supported by the current version of "
diff --git a/tde-i18n-bg/messages/tdeutils/klaptopdaemon.po b/tde-i18n-bg/messages/tdeutils/klaptopdaemon.po
index 4b03351773..987e274936 100644
--- a/tde-i18n-bg/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-bg/messages/tdeutils/klaptopdaemon.po
@@ -8,7 +8,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2008-08-13 16:02+0000\n"
"Last-Translator: Zlatko Popov <zlatkopopov@fsa-bg.org>\n"
"Language-Team: Bulgarian <dict@fsa-bg.org>\n"
@@ -468,7 +468,7 @@ msgstr ""
"\n"
"Система ви не поддържа командите \"suspend/standby\"."
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Не е намерен PCMCIA контролер."
@@ -528,21 +528,21 @@ msgstr ""
"администратор за помощ. Трябва да имате права за четене и запис в "
"устройството \"/dev/apm\"."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
"Ядрото на системата няма поддръжка на разширена система на електрозахранване "
"APM (Advanced Power Management)."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Грешка при отваряне на устройството \"/dev/apm\"."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "Изглежда поддръжката на APM е изключена."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -551,7 +551,7 @@ msgstr ""
"Липсва устройство \"/dev/apm\". Моля, погледнете ръководството на NetBSD, за "
"да видите как да инсталирате драйвер за APM (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -560,7 +560,7 @@ msgstr ""
"права за достъп до него. Ако ядрото е компилирано с поддръжка на APM, това "
"не би трябвало да се случва."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-br/messages/tdeutils/klaptopdaemon.po b/tde-i18n-br/messages/tdeutils/klaptopdaemon.po
index 4537a5c6f1..fd46a1b323 100644
--- a/tde-i18n-br/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-br/messages/tdeutils/klaptopdaemon.po
@@ -3,7 +3,7 @@
msgid ""
msgstr ""
"Project-Id-Version: tdeutils/klaptopdaemon.pot\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2004-09-20 15:44+0200\n"
"Last-Translator: Thierry Vignaud <tvignaud@mandriva.com>\n"
"Language-Team: br <LL@li.org>\n"
@@ -432,7 +432,7 @@ msgid ""
"Your system does not support suspend/standby"
msgstr ""
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "N'eus kontroller PCMCIA kavet ebet"
@@ -480,32 +480,32 @@ msgid ""
"apm."
msgstr ""
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Degouezhet e oa ur fazi boutin en ur digeriñ /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr ""
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
"4 apm)."
msgstr ""
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
msgstr ""
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-ca/messages/tdeutils/klaptopdaemon.po b/tde-i18n-ca/messages/tdeutils/klaptopdaemon.po
index 9ed28dce7e..89747178dd 100644
--- a/tde-i18n-ca/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-ca/messages/tdeutils/klaptopdaemon.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2006-11-12 20:39+0100\n"
"Last-Translator: Josep Ma. Ferrer <txemaq@gmail.com>\n"
"Language-Team: Catalan <kde-i18n-ca@kde.org>\n"
@@ -465,7 +465,7 @@ msgstr ""
"\n"
"El teu sistema no permet suspendre/en espera"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "No s'ha detectat cap controlador PCMCIA"
@@ -527,21 +527,21 @@ msgstr ""
"consulta l'administrador del sistema i demana-li accés de lectura/escriptura "
"per /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
"El teu nucli no permet la gestió avançada d'energia (Advanced Power "
"Management)."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Hi ha hagut un error genèric en intentar obrir /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "Segurament APM està deshabilitat."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -550,7 +550,7 @@ msgstr ""
"No existeix el fitxer /dev/apm. Si us plau consulta la documentació de "
"NetBSD sobre com crear un node de dispositiu pel controlador APM (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -558,7 +558,7 @@ msgstr ""
"El teu sistema té el node de dispositiu que accepta APM, en canvi no hi tens "
"accés. Si tens l'APM compilat al nucli això no hauria de succeir."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-cs/messages/tdeutils/klaptopdaemon.po b/tde-i18n-cs/messages/tdeutils/klaptopdaemon.po
index ea8d833e93..3415885694 100644
--- a/tde-i18n-cs/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-cs/messages/tdeutils/klaptopdaemon.po
@@ -10,7 +10,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2006-11-09 16:59+0100\n"
"Last-Translator: Lukáš Tinkl <lukas@kde.org>\n"
"Language-Team: Czech <cs@li.org>\n"
@@ -471,7 +471,7 @@ msgstr ""
"\n"
"Váš systém nepodporuje stav uspání/pohotovosti počítače"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Nebyl detekován žádný PCMCIA řadič"
@@ -530,19 +530,19 @@ msgstr ""
"Pokud jste přihlášen jako root, tak máte problém. Jinak kontaktujte vašeho "
"místního administrátora a požádejte o přístup pro čtení/zápis na /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Váš kernel neobsahuje podporu pro Advanced Power Management."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Nastala obecná chyba během otevírání /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM bylo s největší pravděpodobností zakázáno."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -551,7 +551,7 @@ msgstr ""
"Soubor /dev/apm není přítomen. Prohlédněte si prosím příručku NetBSD ohledně "
"informací, jak vytvořit soubor zařízení pro ovladač APM (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -559,7 +559,7 @@ msgstr ""
"Váš systém má odpovídající zařízení pro podporu APM, ale nemůžete ho použít. "
"Pokud jste kompilovali APM do jádra, tak by se to nemělo stát."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-cy/messages/tdeutils/klaptopdaemon.po b/tde-i18n-cy/messages/tdeutils/klaptopdaemon.po
index 61c3664617..94dde7ef94 100644
--- a/tde-i18n-cy/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-cy/messages/tdeutils/klaptopdaemon.po
@@ -1,7 +1,7 @@
msgid ""
msgstr ""
"Project-Id-Version: ../cy/messages//tdeutils/klaptopdaemon.po\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2004-09-20 15:44+0200\n"
"Last-Translator: Thierry Vignaud <tvignaud@mandrakesoft.com>\n"
"Language-Team: cy <LL@li.org>\n"
@@ -430,7 +430,7 @@ msgid ""
"Your system does not support suspend/standby"
msgstr ""
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr ""
@@ -478,32 +478,32 @@ msgid ""
"apm."
msgstr ""
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr ""
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr ""
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
"4 apm)."
msgstr ""
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
msgstr ""
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-da/messages/tdeutils/klaptopdaemon.po b/tde-i18n-da/messages/tdeutils/klaptopdaemon.po
index 24337fc3b7..ba840b8d8a 100644
--- a/tde-i18n-da/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-da/messages/tdeutils/klaptopdaemon.po
@@ -5,7 +5,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2006-10-16 07:38-0400\n"
"Last-Translator: Erik Kjær Pedersen <erik@binghamton.edu>\n"
"Language-Team: Danish <dansk@klid.dk>\n"
@@ -463,7 +463,7 @@ msgstr ""
"\n"
"Dit system understøtter ikke suspendér/standby"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Ingen PCMCIA-kontrollør detekteret"
@@ -524,19 +524,19 @@ msgstr ""
"problem, ellers bør du kontakte din lokale sysadmin og bede om læse/skrive-"
"adgang til /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Din kerne mangler støtte for 'Advanced Power Managment'."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Der opstod en generisk fejl ved åbning af /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM er formodenlig blevet deaktiveret."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -546,7 +546,7 @@ msgstr ""
"dokumentationen for hvordan man laver en enhedsknude for APM-enhedsdriveren "
"(man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -555,7 +555,7 @@ msgstr ""
"adgang til den. Hvis du har APM kompileret ind i kernen skulle dette ikke "
"ske."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-de/messages/tdeutils/klaptopdaemon.po b/tde-i18n-de/messages/tdeutils/klaptopdaemon.po
index ddda51a676..bf9a7b1c0a 100644
--- a/tde-i18n-de/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-de/messages/tdeutils/klaptopdaemon.po
@@ -10,7 +10,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2007-04-07 21:29+0200\n"
"Last-Translator: Frederik Schwarzer <schwarzerf@gmail.com>\n"
"Language-Team: german <kde-i18n-de@kde.org>\n"
@@ -471,7 +471,7 @@ msgstr ""
"\n"
"Ihr System unterstützt den Ruhe- und Bereitschaftszustand nicht."
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Kein PCMCIA-Controller gefunden"
@@ -534,19 +534,19 @@ msgstr ""
"sind, besteht ein systemseitiges Problem, ansonsten kontaktieren Sie Ihren "
"Systemadministrator und bitten um Schreibrechte für /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Ihr Kernel unterstützt das \"Advanced Power Management\" nicht."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Beim Öffnen von /dev/apm ist ein Fehler aufgetreten."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "Die Unterstützung für APM wurde wahrscheinlich ausgeschaltet."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -556,7 +556,7 @@ msgstr ""
"NetBSD-Handbuch nach, wie ein Geräteeintrag für den APM-Treiber erstellt "
"wird (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -565,7 +565,7 @@ msgstr ""
"haben aber keinen Zugriff darauf. Wenn Ihr Kernel Unterstützung für APM "
"bietet, sollte dieser Fall nicht auftreten."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-el/messages/tdeutils/klaptopdaemon.po b/tde-i18n-el/messages/tdeutils/klaptopdaemon.po
index cdea1e73c1..c8fc95821f 100644
--- a/tde-i18n-el/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-el/messages/tdeutils/klaptopdaemon.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2007-03-23 22:34+0200\n"
"Last-Translator: Spiros Georgaras <sng@hellug.gr>\n"
"Language-Team: Greek <i18ngr@lists.hellug.gr>\n"
@@ -467,7 +467,7 @@ msgstr ""
"\n"
"Το σύστημα σας δεν υποστηρίζει αναστολή/αναμονή"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Δε βρέθηκε ελεγκτής PCMCIA"
@@ -530,19 +530,19 @@ msgstr ""
"έχετε πρόβλημα, Διαφορετικά επικοινωνήστε με το διαχειριστή του συστήματός "
"σας και ζητήστε του να σας δώσει άδεια ανάγνωσης/εγγραφής στο /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Ο πυρήνας σας δεν υποστηρίζει το APM."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Υπήρξε ένα σφάλμα κατά το άνοιγμα του /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "Το APM μάλλον έχει απενεργοποιηθεί."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -552,7 +552,7 @@ msgstr ""
"εγχειρίδιο του NetBSD για το πως θα δημιουργήσετε ένα αρχείο συσκευής για "
"τον οδηγό συσκευής του APM (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -561,7 +561,7 @@ msgstr ""
"δεν μπορείτε να το προσπελάσετε. Αν έχετε υποστήριξη APM στον πυρήνα αυτό δε "
"θα πρέπει να συμβαίνει."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-en_GB/messages/tdeutils/klaptopdaemon.po b/tde-i18n-en_GB/messages/tdeutils/klaptopdaemon.po
index 4e1f61b0a0..c635e1fd57 100644
--- a/tde-i18n-en_GB/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-en_GB/messages/tdeutils/klaptopdaemon.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2006-12-08 13:58+0000\n"
"Last-Translator: Malcolm Hunter <malcolm.hunter@gmx.co.uk>\n"
"Language-Team: British English <kde-en-gb@kde.me.uk>\n"
@@ -463,7 +463,7 @@ msgstr ""
"\n"
"Your system does not support suspend/standby"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "No PCMCIA controller detected"
@@ -523,19 +523,19 @@ msgstr ""
"otherwise contact your local sysadmin and ask for read/write access to /dev/"
"apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Your kernel lacks support for Advanced Power Management."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "There was a generic error while opening /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM has most likely been disabled."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -545,7 +545,7 @@ msgstr ""
"documentation on how to create a device node for the APM device driver (man "
"4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -553,7 +553,7 @@ msgstr ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-eo/messages/tdeutils/klaptopdaemon.po b/tde-i18n-eo/messages/tdeutils/klaptopdaemon.po
index dc8164c89a..953ce140e0 100644
--- a/tde-i18n-eo/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-eo/messages/tdeutils/klaptopdaemon.po
@@ -5,7 +5,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2007-03-22 23:20+0100\n"
"Last-Translator: Stéphane Fillod <f8cfe@free.fr>\n"
"Language-Team: Esperanto <kde-i18n-eo@kde.org>\n"
@@ -454,7 +454,7 @@ msgstr ""
"\n"
"Via sistemo ne subtenas 'dormio'/'nigrigo' (suspend/standby)"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Neniu PCMCIA-adaptilo trovita"
@@ -502,32 +502,32 @@ msgid ""
"apm."
msgstr ""
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr ""
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr ""
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
"4 apm)."
msgstr ""
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
msgstr ""
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-es/messages/tdeutils/klaptopdaemon.po b/tde-i18n-es/messages/tdeutils/klaptopdaemon.po
index 73179405df..208e08db4f 100644
--- a/tde-i18n-es/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-es/messages/tdeutils/klaptopdaemon.po
@@ -8,7 +8,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2006-10-17 00:16+0200\n"
"Last-Translator: Eloy Cuadra <ecuadra@eloihr.net>\n"
"Language-Team: Spanish <kde-es@kybs.de>\n"
@@ -466,7 +466,7 @@ msgstr ""
"\n"
"Su sistema no soporta suspensión/en espera."
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "No se detectó un controlador PCMCIA"
@@ -529,19 +529,19 @@ msgstr ""
"tiene un problema; en caso contrario, contacte con su administrador del "
"sistema y solicite permisos de lectura/escritura en /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Su núcleo carece de soporte para administración avanzada de energía."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Ocurrió un error genérico mientras se abría /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "Es muy probable que APM haya sido desactivado."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -551,7 +551,7 @@ msgstr ""
"NetBSD cómo crear un nodo de dispositivo para el controlador de dispositivo "
"de APM (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -560,7 +560,7 @@ msgstr ""
"pero no se puede acceder a él. Esto no debería ocurrir si ha compilado el "
"núcleo con soporte APM."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-et/messages/tdeutils/klaptopdaemon.po b/tde-i18n-et/messages/tdeutils/klaptopdaemon.po
index f87d2658c1..00be87d808 100644
--- a/tde-i18n-et/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-et/messages/tdeutils/klaptopdaemon.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2006-11-04 16:46+0200\n"
"Last-Translator: Marek Laane <pezz@tkwcy.ee>\n"
"Language-Team: Estonian <kde-et@linux.ee>\n"
@@ -462,7 +462,7 @@ msgstr ""
"\n"
"Sinu süsteem ei toeta passiivset ja ooteseisundi (suspend/standby) režiimi"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "PCMCIA kontrollerit ei leitud"
@@ -522,19 +522,19 @@ msgstr ""
"probleem. Kui mitte, võta ühendust oma süsteemiadministraatoriga ja palu tal "
"anda /dev/apm lugemis/kirjutamisõigus."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Kernel ei toeta laiendatud toitekontrolli (APM)."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "/dev/apm avamisel tekkis üldine viga."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM ei ole tõenäoliselt lubatud."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -543,7 +543,7 @@ msgstr ""
"Süsteemis puudub /dev/apm. Uuri palun NetBSD käsiraamatust, kuidas luua "
"seadme sõlm APM seadme draiverile (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -551,7 +551,7 @@ msgstr ""
"Süsteemil on küll vajalik seadme sõlm APM toetuseks, kuid sa ei pääse "
"sellele ligi. Kui APM on kernelisse kompileeritud, ei tohiks seda juhtuda."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-eu/messages/tdeutils/klaptopdaemon.po b/tde-i18n-eu/messages/tdeutils/klaptopdaemon.po
index 0c04bcf21f..916c9b1796 100644
--- a/tde-i18n-eu/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-eu/messages/tdeutils/klaptopdaemon.po
@@ -11,7 +11,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2005-12-06 08:43+0100\n"
"Last-Translator: marcos <marcos@euskalgnu.org>\n"
"Language-Team: <eu@li.org>\n"
@@ -469,7 +469,7 @@ msgstr ""
"\n"
"Zure sistemak ez du eseki/egonean onartzen"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Ez da PCMCIA kontrolatzailerik detektatu"
@@ -529,20 +529,20 @@ msgstr ""
"bestela kontaktatu zure sistemaren admin eta eskatu irakurketa/idazketa "
"sarrera /dev/apm-ra."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
"Zure sistemak Energiaren Kudeaketa Aurreratuarentzako euskarri gabezia dauka."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "/dev/apm zabaltzerakoan akats generiko bat jazo da."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "Seguruenik APM ezgaitu egin da."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -552,7 +552,7 @@ msgstr ""
"dokumentazioan APM gailu gidariarentzako gailu nodo bat nola sortu (man 4 "
"apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -561,7 +561,7 @@ msgstr ""
"zara sartu. APM kernelean konpilatuta badaukazu ez litzateke horrelakorik "
"gertatu behar."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-fa/messages/tdeutils/klaptopdaemon.po b/tde-i18n-fa/messages/tdeutils/klaptopdaemon.po
index 6514a5546e..b482765076 100644
--- a/tde-i18n-fa/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-fa/messages/tdeutils/klaptopdaemon.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2007-01-01 16:36+0330\n"
"Last-Translator: Tahereh Dadkhahfar <dadkhahfar@itland.ir>\n"
"Language-Team: Persian <kde-i18-fa@kde.org>\n"
@@ -459,7 +459,7 @@ msgstr ""
"\n"
"سیستم شما معلق/نیمه روشن را پشتیبانی نمی‌کند"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "هیچ کنترل‌کنندۀ PCMCIA آشکار نشد"
@@ -519,19 +519,19 @@ msgstr ""
"این صورت، سرپرستی سیستم محلی خود را وصل کنید، و دستیابی خواندن/نوشتن به /dev/"
"apmرا جستجو کنید."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "هستۀ شما، برای مدیریت توان پیشرفته پشتیبانی ندارد."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "هنگام باز کردن /dev/apm خطایی کلی رخ داد."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "به احتمال زیاد، APM غیرفعال بوده است."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -541,7 +541,7 @@ msgstr ""
"کنید تا چگونگی ایجاد یک گرۀ دستگاه برای گردانندۀ دستگاه APM مشخص شود )man 4 "
"apm(."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -549,7 +549,7 @@ msgstr ""
"سیستم شما برای پشتیبانی APM،گرۀ مناسب دستگاه دارد، گرچه نمی‌توانید به آن دست "
"یابید. اگر APM ترجمه‌شده در هسته دارید، نباید رخ دهد."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-fi/messages/tdeutils/klaptopdaemon.po b/tde-i18n-fi/messages/tdeutils/klaptopdaemon.po
index 8fbefbea20..e799bc634f 100644
--- a/tde-i18n-fi/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-fi/messages/tdeutils/klaptopdaemon.po
@@ -9,7 +9,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2006-11-26 04:57+0200\n"
"Last-Translator: Ilpo Kantonen <ilpo@iki.fi>\n"
"Language-Team: finnish <fi@li.org>\n"
@@ -467,7 +467,7 @@ msgstr ""
"\n"
"Järjestelmäsi ei tue keskeytys- ja lepotiloja"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Ei PCMCIA kontrolleria"
@@ -527,19 +527,19 @@ msgstr ""
"ongelma. Muussa tapauksessa ota yhteys järjestelmäsi ylläpitäjään ja kysy "
"luku/kirjoitusoikeuksia tiedostoon /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Kernel-ytimessä ei ole tukea Advanced Power Managementille."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Tiedoston /dev/apm avauksen aikana tapahtui yleinen virhe."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM on todennäköisesti estetty."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -548,7 +548,7 @@ msgstr ""
"Järjestelmässä ei ole /dev/apm -tiedostoa. Katso NetBSD-dokumentaatiosta "
"kuinka luoda laitesolmu APM-laiteajurille (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -556,7 +556,7 @@ msgstr ""
"Järjestelmässäsi on kunnollinen laitesolmu APM-tuelle, mutta et voi käyttää "
"sitä. Jos kernel-ytimeen on käännetty APM-tuki, tätä ei pitäisi tapahtua."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-fr/messages/tdeutils/klaptopdaemon.po b/tde-i18n-fr/messages/tdeutils/klaptopdaemon.po
index 218ec83926..687446f599 100644
--- a/tde-i18n-fr/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-fr/messages/tdeutils/klaptopdaemon.po
@@ -10,7 +10,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2006-12-03 19:18+0100\n"
"Last-Translator: Matthieu Robin <kde@macolu.org>\n"
"Language-Team: French <kde-francophone@kde.org>\n"
@@ -472,7 +472,7 @@ msgstr ""
"\n"
"Votre système ne gère pas la mise en veille"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Aucun contrôleur PCMCIA détecté"
@@ -536,21 +536,21 @@ msgstr ""
"administrateur système local et demandez un accès en lecture/écriture sur /"
"dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
"Votre noyau ne prend pas en charge la Gestion avancée de l'énergie (APM, "
"Advanced Power Management)."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Une erreur générique est survenue lors de l'ouverture de /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "Il y a de fortes chances que APM ait été désactivé."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -560,7 +560,7 @@ msgstr ""
"documentation de NetBSD sur la manière de créer un noeud périphérique pour "
"le pilote APM (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -569,7 +569,7 @@ msgstr ""
"cependant vous ne pouvez pas y accéder. Si vous aviez compilé APM dans le "
"noyau, ceci n'aurait pas pu arriver."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-ga/messages/tdeutils/klaptopdaemon.po b/tde-i18n-ga/messages/tdeutils/klaptopdaemon.po
index 3a14c21299..d1072984d2 100644
--- a/tde-i18n-ga/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-ga/messages/tdeutils/klaptopdaemon.po
@@ -1,7 +1,7 @@
msgid ""
msgstr ""
"Project-Id-Version: tdeutils/klaptopdaemon.po\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2004-12-03 14:52-0500\n"
"Last-Translator: Kevin Patrick Scannell <scannell@SLU.EDU>\n"
"Language-Team: ga <LL@li.org>\n"
@@ -440,7 +440,7 @@ msgid ""
"Your system does not support suspend/standby"
msgstr ""
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr ""
@@ -488,32 +488,32 @@ msgid ""
"apm."
msgstr ""
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Tharla earráid ginearálta agus /dev/apm á oscailt."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "Is dócha go raibh APM díchumasaithe."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
"4 apm)."
msgstr ""
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
msgstr ""
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-gl/messages/tdeutils/klaptopdaemon.po b/tde-i18n-gl/messages/tdeutils/klaptopdaemon.po
index a0faacd6a0..2687c3c3dd 100644
--- a/tde-i18n-gl/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-gl/messages/tdeutils/klaptopdaemon.po
@@ -5,7 +5,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2004-01-12 22:06+0100\n"
"Last-Translator: Xabi García <xabigf@gmx.net>\n"
"Language-Team: Galician <trasno@ceu.fi.udc.es>\n"
@@ -470,7 +470,7 @@ msgstr ""
"\n"
"O seu sistema non ten soporte para suspender/en agarda"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Non se detectou un controlador PCMCIA"
@@ -535,19 +535,19 @@ msgstr ""
"mesmo, ten un problema, pero se non é así, contacte co seu administrador do "
"sistema para obter acceso para ler/escribir en /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "O seu núcelo carece de soporte para Xestión Avanzada de Enerxía."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Ocorreu un erro xenérico mentres se abría /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM semella estar deshabilitado."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -557,7 +557,7 @@ msgstr ""
"de NetBSD para saber cómo crear un nodo de dispositivo para o controlador "
"APM (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -566,7 +566,7 @@ msgstr ""
"nembargantes non pode acceder a el. Se ten APM compilada no núcleo isto non "
"debería pasar."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-he/messages/tdeutils/klaptopdaemon.po b/tde-i18n-he/messages/tdeutils/klaptopdaemon.po
index 0561d7b47c..3bda25f69e 100644
--- a/tde-i18n-he/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-he/messages/tdeutils/klaptopdaemon.po
@@ -11,7 +11,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon-0.0.1-7\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2003-08-08 13:13+0300\n"
"Last-Translator: Meni Livne <livne@kde.org>\n"
"Language-Team: Hebrew <kde-il@yahoogroups.com>\n"
@@ -473,7 +473,7 @@ msgstr ""
"\n"
"המערכת שלך לא תומכת בהשהיה\\המתנה"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "לא זוהה בקר PCMCIA"
@@ -521,32 +521,32 @@ msgid ""
"apm."
msgstr ""
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr ""
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr ""
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
"4 apm)."
msgstr ""
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
msgstr ""
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-hi/messages/tdeutils/klaptopdaemon.po b/tde-i18n-hi/messages/tdeutils/klaptopdaemon.po
index 40cda64cc5..c614f06011 100644
--- a/tde-i18n-hi/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-hi/messages/tdeutils/klaptopdaemon.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2004-08-22 15:36+0530\n"
"Last-Translator: Ravishankar Shrivastava <raviratlami@gmail.com>\n"
"Language-Team: Hindi <indlinux-hindi@lists.sourceforge.net>\n"
@@ -451,7 +451,7 @@ msgid ""
"Your system does not support suspend/standby"
msgstr ""
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "कोई PCMCIA नियंत्रक पता नहीं लगा."
@@ -499,32 +499,32 @@ msgid ""
"apm."
msgstr ""
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr ""
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr ""
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
"4 apm)."
msgstr ""
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
msgstr ""
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-hr/messages/tdeutils/klaptopdaemon.po b/tde-i18n-hr/messages/tdeutils/klaptopdaemon.po
index 6be402cc98..640ee313ee 100644
--- a/tde-i18n-hr/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-hr/messages/tdeutils/klaptopdaemon.po
@@ -4,7 +4,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon 0\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2004-04-20 13:25+CEST\n"
"Last-Translator: auto\n"
"Language-Team: Croatian <lokalizacija@linux.hr>\n"
@@ -514,7 +514,7 @@ msgstr ""
"\n"
"Vaš sustav ne podržava suspenziju/spremnost"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
#, fuzzy
msgid "No PCMCIA controller detected"
msgstr "Nema dijetektovanih PCMCIA kontrolera"
@@ -578,22 +578,22 @@ msgid ""
"apm."
msgstr ""
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
#, fuzzy
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Vašem kernelu nedostaje podrška za naprijedno upravljanje energijom."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
#, fuzzy
msgid "There was a generic error while opening /dev/apm."
msgstr "Došlo je do generičke greške prilikom otvaranja /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
#, fuzzy
msgid "APM has most likely been disabled."
msgstr "APM je najvjerojatnije isključen."
-#: portable.cpp:2556
+#: portable.cpp:2563
#, fuzzy
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
@@ -603,7 +603,7 @@ msgstr ""
"Na ovom sitemu nema datotekaa /dev/apm. Pogledajte u priručniku NetBSD-a "
"kako da napravite čvor uređaja za APM-ov upravljački program („man 4 apm“)."
-#: portable.cpp:2559
+#: portable.cpp:2566
#, fuzzy
msgid ""
"Your system has the proper device node for APM support, however you cannot "
@@ -613,7 +613,7 @@ msgstr ""
"da mu pristupite. Ovo ne bi trebalo da se dešava ako je APM podrška ugrađena "
"u kernel."
-#: portable.cpp:2866
+#: portable.cpp:2904
#, fuzzy
msgid ""
"Your computer or operating system is not supported by the current version of "
diff --git a/tde-i18n-hu/messages/tdeutils/klaptopdaemon.po b/tde-i18n-hu/messages/tdeutils/klaptopdaemon.po
index c4331c003a..f6b707ef7c 100644
--- a/tde-i18n-hu/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-hu/messages/tdeutils/klaptopdaemon.po
@@ -3,7 +3,7 @@
msgid ""
msgstr ""
"Project-Id-Version: TDE 3.5\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2006-10-16 11:11+0100\n"
"Last-Translator: Tamas Szanto <tszanto@mol.hu>\n"
"Language-Team: Hungarian <kde-lista@sophia.jpte.hu>\n"
@@ -458,7 +458,7 @@ msgstr ""
"\n"
"A rendszer nem támogatja a felfüggesztés/készenlét lehetőségeket"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "PCMCIA-vezérlő nem található"
@@ -521,19 +521,19 @@ msgstr ""
"okozza, máskülönben kérje meg a rendszergazdát, hogy adjon írási-olvasási "
"jogot a /dev/apm eszközre."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Az operációs rendszerben nincs engedélyezve az APM-támogatás."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Hiba történt a /dev/apm eszköz megnyitásakor."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "Az APM valószínűleg le van tiltva."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -543,7 +543,7 @@ msgstr ""
"dokumentációjában, hogyan kell eszközbejegyzést létrehozni az APM "
"meghajtóhoz (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -551,7 +551,7 @@ msgstr ""
"Létezik eszközbejegyzés az APM-meghajtóhoz, de nem sikerült elérni. Ennek "
"nem szabadna előfordulnia, ha az APM-támogatás engedélyezve van a kernelben."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-is/messages/tdeutils/klaptopdaemon.po b/tde-i18n-is/messages/tdeutils/klaptopdaemon.po
index 2000dc3e37..382c927efc 100644
--- a/tde-i18n-is/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-is/messages/tdeutils/klaptopdaemon.po
@@ -10,7 +10,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2008-06-16 17:02+0000\n"
"Last-Translator: Sveinn í Felli\n"
"Language-Team: <is@li.org>\n"
@@ -466,7 +466,7 @@ msgstr ""
"\n"
"Kerfið þitt styður ekki svæfa/viðbúin"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Fann enga PCMCIA stýringu"
@@ -528,19 +528,19 @@ msgstr ""
"núna, áttu við vanda að stríða. Sértu hinsvegar venjulegur notandi, hafðu þá "
"samband við kerfisstjórann þinn og biddu um les og skrifaðgang að /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Það er ekki stuðningur fyrir 'Advanced Power Management' í kjarnanum."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Það kom upp almenn villa við opnun /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM er líklega óvirkt"
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -549,7 +549,7 @@ msgstr ""
"Það er engin /dev/apm skrá á kerfinu. Vinsamlega skoðaðu NetBSD skjölin "
"fyrir upplýsingar um hvernig á að útbúa tækjahnút fyrir APM (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -558,7 +558,7 @@ msgstr ""
"hinsvegar er ekki hægt að fá aðgang að þeim. Sé APM stuðningur virkur í "
"kjarnanum ætti þetta ekki að gerast."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-it/messages/tdeutils/klaptopdaemon.po b/tde-i18n-it/messages/tdeutils/klaptopdaemon.po
index e887ac8894..5c0c2dee62 100644
--- a/tde-i18n-it/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-it/messages/tdeutils/klaptopdaemon.po
@@ -8,7 +8,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2006-12-12 18:12+0100\n"
"Last-Translator: Nicola Ruggero <nicola@nxnt.org>\n"
"Language-Team: Italian <kde-i18n-it@kde.org>\n"
@@ -467,7 +467,7 @@ msgstr ""
"\n"
"Il tuo sistema non supporta sospendi/standby"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Nessun controller PCMCIA rilevato"
@@ -530,19 +530,19 @@ msgstr ""
"come utente root c'è un problema, altrimenti contatta l'amministratore del "
"sistema e chiedigli l'accesso in lettura e scrittura a /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Il tuo kernel non ha il supporto per APM."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Si è verificato un errore generico durante l'apertura di /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "Probabilmente APM è stato disabilitato."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -552,7 +552,7 @@ msgstr ""
"NetBSD per scoprire come creare un nodo di dispositivo per il driver APM "
"(man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -561,7 +561,7 @@ msgstr ""
"APM, tuttavia non è possibile accedervi. Se compili APM nel kernel ciò non "
"dovrebbe succedere."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-ja/messages/tdeutils/klaptopdaemon.po b/tde-i18n-ja/messages/tdeutils/klaptopdaemon.po
index 5b50680f9c..66cafffdfe 100644
--- a/tde-i18n-ja/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-ja/messages/tdeutils/klaptopdaemon.po
@@ -9,7 +9,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2007-01-31 23:00+0900\n"
"Last-Translator: Yukiko Bando <ybando@k6.dion.ne.jp>\n"
"Language-Team: Japanese <Kdeveloper@kde.gr.jp>\n"
@@ -462,7 +462,7 @@ msgstr ""
"\n"
"あなたのシステムはサスペンド/スタンバイをサポートしていません"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "PCMCIA コントローラがありません"
@@ -522,19 +522,19 @@ msgstr ""
"でなければローカルのシステム管理者に連絡して /dev/apm への読み書き許可をも"
"らってください。"
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "カーネルが APM をサポートしていません。"
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "/dev/apm を開く際にエラーが発生しました。"
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "おそらく APM が無効になっています。"
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -543,7 +543,7 @@ msgstr ""
"システムに /dev/apm ファイルがありません。NetBSD のドキュメントを参照して "
"APM デバイスドライバのデバイスノードの作成方法を調べてください (man 4 apm)。"
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -551,7 +551,7 @@ msgstr ""
"システムには APM サポートのための適切なデバイスノードがありますが、アクセス権"
"限がありません。APM をカーネルに組み込んでいるならこれは起り得ないはずです。"
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-kk/messages/tdeutils/klaptopdaemon.po b/tde-i18n-kk/messages/tdeutils/klaptopdaemon.po
index 288538402e..1dbca0fa9e 100644
--- a/tde-i18n-kk/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-kk/messages/tdeutils/klaptopdaemon.po
@@ -4,7 +4,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2007-04-04 10:55+0600\n"
"Last-Translator: Sairan Kikkarin <sairan@computer.org>\n"
"Language-Team: Kazakh\n"
@@ -459,7 +459,7 @@ msgstr ""
"\n"
"Жүйеңіз қалғу/күту дегенді қолдамайды"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "PCMCIA контроллері байқалмады"
@@ -519,20 +519,20 @@ msgstr ""
"әйтпесе, жүйе әкімшісінен Сізге /dev/apm файл үшін оқу/жазу құқықтарын "
"беруді сұраңыз."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
"Жүйеңіздің өзегі кеңейтілген қуаттандыруды басқару (APM) дегенді қолдамайды."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "/dev/apm көзін ашқанда бір жалпы қате орын алды."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "Бәлкім, APM қосылмаған."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -541,7 +541,7 @@ msgstr ""
"Бұ жүйеде /dev/apm файлы жоқ. APM құрылғы драйверіне (man 4 apm) қажетті "
"құрылғының көзін қалай құру керегін білу үшін NetBSD анықтамасын қараңыз."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -550,7 +550,7 @@ msgstr ""
"қатынай алмайсыз. APM-ды жүйеңіздің өзегінізге кіргізіп қойсаңыз бұл мәселе "
"шешіледі."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-km/messages/tdeutils/klaptopdaemon.po b/tde-i18n-km/messages/tdeutils/klaptopdaemon.po
index 6b417fb7a2..a7398df53b 100644
--- a/tde-i18n-km/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-km/messages/tdeutils/klaptopdaemon.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2008-07-15 14:08+0700\n"
"Last-Translator: Khoem Sokhem <khoemsokhem@khmeros.info>\n"
"Language-Team: Khmer <en@li.org>\n"
@@ -457,7 +457,7 @@ msgstr ""
"\n"
"ប្រព័ន្ធ​របស់អ្នក​មិនគាំទ្រ​​ ផ្អាក/រង់ចាំ"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "មិនបាន​រកឃើញ​ឧបករណ៍​បញ្ជា PCMCIA ឡើយ"
@@ -516,19 +516,19 @@ msgstr ""
"ដំណើរការ​វា​បានឡើយ ។ ប្រសិន​បើអ្នក​បាន​ចូល​ជា​ root អ្នកនឹងមាន​បញ្ហា បើមិនដូច្នោះ សូម​ទាក់ទង​"
"អ្នកគ្រប់គ្រង​ប្រព័ន្ធ​របស់អ្នក ហើយ​ សុំសិទ្ធិ​ចូល​ដំណើរការ​អាន/សរសេរ ទៅកាន់ /dev/apm ។"
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "ខឺណែល​របស់​អ្នក​ខ្វះ​ការគាំទ្រ​សម្រាប់​ការ​គ្រប់គ្រង​ថាមពល​កម្រិត​ខ្ពស់ ។"
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "មាន​កំហុស​ទូទៅ​មួយ​នៅខណៈពេល​ដែលបើក /dev/apm ។"
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM ទំនង​ដូច​ជា​បាន​បិទ ។"
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -537,7 +537,7 @@ msgstr ""
"មិនមាន​ឯកសារ /dev/apm នៅលើ​ប្រព័ន្ធ​នេះឡើយ ។ សូម​ពិនិត្យ​មើលឯកសារ NetBSD ឡើងវិញ​អំពី​របៀប​បង្កើត​"
"ថ្នាំងឧបករណ៍​សម្រាប់​កម្មវិធី​បញ្ជា​ឧបករណ៍ APM (សៀវភៅ​ដៃ​សម្រាប់ apm)​ ។"
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -545,7 +545,7 @@ msgstr ""
"ប្រព័ន្ធ​របស់អ្នក​មាន​ថ្នាំង​ឧបករណ៍​ត្រឹមត្រូវ​មួយ​សម្រាប់ការគាំទ្រ APM ទោះជាយ៉ាងណា​ក៏ដោយ អ្នក​មិនអាច​ចូល​"
"ដំណើរការវា​បានឡើយ​ ។ ប្រសិន​បើអ្នក​បាន​ចងក្រង APM ទៅក្នុង​ខឺណែល ការនេះ​នឹង​មិនគួរ​កើតឡើងទេ ។"
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-ko/messages/tdeutils/klaptopdaemon.po b/tde-i18n-ko/messages/tdeutils/klaptopdaemon.po
index 512bc25708..ea01d0c161 100644
--- a/tde-i18n-ko/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-ko/messages/tdeutils/klaptopdaemon.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2007-09-28 16:34+0900\n"
"Last-Translator: Park Shinjo <peremen@gmail.com>\n"
"Language-Team: Korean <ko@li.org>\n"
@@ -465,7 +465,7 @@ msgstr ""
"\n"
"시스템에서 일지정지/대기 를 지원하지 않습니다."
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "PCMCIA 제어기를 찾을 수 없습니다."
@@ -524,19 +524,19 @@ msgstr ""
"금 루트로 로그인 했다면, 문제가 있습니다. 로컬 시스템 관리자에게 문의 하여 /"
"dev/apm에 대한 읽기/쓰기 권한에 대해 알아보십시오."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "사용자의 커널이 향상된 전원 관리(APM)를 충분히 지원하지 못합니다."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "/dev/apm을 여는 중 일반적이 오류가 발생했습니다."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM을 거의 사용할 수 없습니다."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -545,7 +545,7 @@ msgstr ""
"시스템에 /dev/apm 파일이 없습니다. NetBSD 문서에서 APM 장치 드라이버를 위한 "
"장치 노드 생성 방법을 참고하십시오(man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -553,7 +553,7 @@ msgstr ""
"시스템에 APM 지원을 위한 알맞은 장치 노드가 존재하지만, 접근할 수가 없습니"
"ㅏ. APM을 커널 컴파일 했다면 발생할지 말아야 할 문제입니다."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-lt/messages/tdeutils/klaptopdaemon.po b/tde-i18n-lt/messages/tdeutils/klaptopdaemon.po
index daaeac663e..860a96ae2a 100644
--- a/tde-i18n-lt/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-lt/messages/tdeutils/klaptopdaemon.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2005-09-02 17:31+0300\n"
"Last-Translator: Donatas Glodenis <dgvirtual@akl.lt>\n"
"Language-Team: Lithuanian <kde-i18n-lt@kde.org>\n"
@@ -464,7 +464,7 @@ msgid ""
"Your system does not support suspend/standby"
msgstr ""
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr ""
@@ -512,32 +512,32 @@ msgid ""
"apm."
msgstr ""
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr ""
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr ""
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
"4 apm)."
msgstr ""
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
msgstr ""
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-lv/messages/tdeutils/klaptopdaemon.po b/tde-i18n-lv/messages/tdeutils/klaptopdaemon.po
index 069cb6afbb..ffe3b8e1f8 100644
--- a/tde-i18n-lv/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-lv/messages/tdeutils/klaptopdaemon.po
@@ -5,7 +5,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2002-02-15 21:11EEST\n"
"Last-Translator: Andris Maziks <andzha@latnet.lv>\n"
"Language-Team: Latvian\n"
@@ -465,7 +465,7 @@ msgstr ""
"\n"
"Jūsu sistēma neatbalsta suspend/standby"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "PCMCIA kontrolieris nav detektēts"
@@ -513,32 +513,32 @@ msgid ""
"apm."
msgstr ""
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr ""
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr ""
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
"4 apm)."
msgstr ""
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
msgstr ""
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-mk/messages/tdeutils/klaptopdaemon.po b/tde-i18n-mk/messages/tdeutils/klaptopdaemon.po
index 926294b916..f262748c4a 100644
--- a/tde-i18n-mk/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-mk/messages/tdeutils/klaptopdaemon.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2007-02-26 22:26+0100\n"
"Last-Translator: Bozidar Proevski <bobibobi@freemail.com.mk>\n"
"Language-Team: Macedonian <mkde-l10n@lists.sourceforge.net>\n"
@@ -471,7 +471,7 @@ msgstr ""
"\n"
"Вашиот систем не подржува суспендирање/на готовс"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Не е откриен контролер за PCMCIA"
@@ -534,21 +534,21 @@ msgstr ""
"имате проблем. Инаку контактирајте со вашиот локален систем-администратор и "
"побарајте пристап за читање/запишување за /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
"На вашиот кернел му недостасува поддршка за Напредно управување со "
"напојувањето."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Се појави општа грешка при отворањето на /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "Најверојатно APM е оневозможен."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -558,7 +558,7 @@ msgstr ""
"за тоа како да создадете јазел за уред за управувачот на уредот APM (man 4 "
"apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -567,7 +567,7 @@ msgstr ""
"може да пристапите на него. Ако го имате компилирано APM во кернелот, ова не "
"би требало да се случи."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-ms/messages/tdeutils/klaptopdaemon.po b/tde-i18n-ms/messages/tdeutils/klaptopdaemon.po
index d9a807f4be..b38a910c90 100644
--- a/tde-i18n-ms/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-ms/messages/tdeutils/klaptopdaemon.po
@@ -4,7 +4,7 @@
msgid ""
msgstr ""
"Project-Id-Version: Mimos\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2005-11-17 10:04+0800\n"
"Last-Translator: MIMOS Open Source <opensource@mimos.my>\n"
"Language-Team: Malay <kedidiemas@yahoogroups.com>\n"
@@ -462,7 +462,7 @@ msgstr ""
"\n"
"Sistem anda tidak menyokong tangguh/tunggu sedia"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Tiada pengawal PCMCIA dikesan"
@@ -522,19 +522,19 @@ msgstr ""
"sebagai root sekarang, anda akan menghadapi masalah, jika tidak hubungi "
"pentadbiran sistem setempat anda dan minta akses baca/tulis ke /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Kernel anda tidak mempunyai sokongan untuk Pengurusan Kuasa Lanjutan."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Berlaku ralat biasa semasa membuka /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM kemungkinan besar telah dinyahaktifkan. "
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -543,7 +543,7 @@ msgstr ""
"Tiada fail /dev/apm pada sistem ini. Sila semak dokumentasi NetBSD tentang "
"cara mencipta nod peranti untuk pemacu peranti APM (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -552,7 +552,7 @@ msgstr ""
"bagaimanapun, anda tidak boleh mengaksesnya. Jika APM telah dikompil ke "
"dalam kernel, hal ini tidak sepatutnya berlaku. "
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-nb/messages/tdeutils/klaptopdaemon.po b/tde-i18n-nb/messages/tdeutils/klaptopdaemon.po
index b4f32aa742..409acfaa54 100644
--- a/tde-i18n-nb/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-nb/messages/tdeutils/klaptopdaemon.po
@@ -12,7 +12,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2007-02-11 17:14+0100\n"
"Last-Translator: Axel Bojer <axelb@skolelinux.no>\n"
"Language-Team: Norwegian Bokmål <i18n-no@lister.ping.uio.no>\n"
@@ -471,7 +471,7 @@ msgstr ""
"\n"
"Systemet ditt støtter ikke hvilemodus/ventemodus"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Fant ingen PCMCIA-kontroller"
@@ -531,19 +531,19 @@ msgstr ""
"ellers må du kontakte din systemadministrator og be om å få lese/skrive-"
"tilgang til /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Kjernen din mangler støtte for avansert strømstyring (APM)."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Det oppstod en feil ved åpning av /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM er trolig slått av."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -552,7 +552,7 @@ msgstr ""
"Fila /dev/apm finnes ikke på dette systemet. Se i dokumentasjonen for NetBSD "
"om hvordan en enhetsnode lages for APM-driveren (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -560,7 +560,7 @@ msgstr ""
"Systemet ditt har riktig enhetsnode for APM-støtte, men du har ikke tilgang "
"til den. Hvis du har APM kompilert inn i kjernen, skulle ikke dette skje."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-nds/messages/tdeutils/klaptopdaemon.po b/tde-i18n-nds/messages/tdeutils/klaptopdaemon.po
index 6f4c815533..64534f1a53 100644
--- a/tde-i18n-nds/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-nds/messages/tdeutils/klaptopdaemon.po
@@ -4,7 +4,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2006-10-14 17:30+0200\n"
"Last-Translator: Sönke Dibbern <s_dibbern@web.de>\n"
"Language-Team: Low Saxon <kde-i18n-nds@kde.org>\n"
@@ -462,7 +462,7 @@ msgstr ""
"\n"
"Dien Systeem ünnerstütt Utsetten/Praatschap nich"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Keen PCMCIA-Controller funnen"
@@ -525,19 +525,19 @@ msgstr ""
"wull en Problem. Wenn nich, snack Dien Systeempleger an un fraag em na Lees- "
"un Schriefverlööf för \"/dev/apm\"."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Dien Kernel ünnerstütt APM (\"Advanced Power Management\") nich."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Dat geev en Fehler bi't Opmaken vun \"/dev/apm\"."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM wöör wohrschienlich utmaakt."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -547,7 +547,7 @@ msgstr ""
"Dokmentatschoon na, wodennig Du en Reedschapdatei för den APM-"
"Reedschapdriever opstellen kannst (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -556,7 +556,7 @@ msgstr ""
"dor nich op togriepen. Wenn APM na Dien Kernel inkompileert is, schull dit "
"nich vörkamen."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-nl/messages/tdeutils/klaptopdaemon.po b/tde-i18n-nl/messages/tdeutils/klaptopdaemon.po
index 76a08f094f..4682e67522 100644
--- a/tde-i18n-nl/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-nl/messages/tdeutils/klaptopdaemon.po
@@ -12,7 +12,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2006-11-25 00:34+0100\n"
"Last-Translator: Bram Schoenmakers <bramschoenmakers@kde.nl>\n"
"Language-Team: Nederlands <kde-i18n-nl@kde.org>\n"
@@ -471,7 +471,7 @@ msgstr ""
"\n"
"U systeem ondersteunt geen onderbreekstand/wachtstand"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Geen PCMCIA-controller gedetecteerd"
@@ -530,21 +530,21 @@ msgstr ""
"toegankelijk. Vraag uw systeembeheerder of word zelf 'root' om toegang voor "
"lezen en schrijven te verkrijgen op /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
"De kernel die u op dit moment gebruikt heeft geen ondersteuning voor "
"Advanced Power Management."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Er ging iets fout tijdens het openen van /dev/apm. "
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "Wellicht is APM uitgeschakeld."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -553,7 +553,7 @@ msgstr ""
"Er is geen /dev/apm bestand op uw systeem. Raadpleeg uw NetBSD handleiding "
"voor het aanmaken van dit apparaatbestand voor APM (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -562,7 +562,7 @@ msgstr ""
"toegankelijk. Dit zou niet mogen gebeuren als u ondersteuning voor APM hebt "
"meegecompileerd in de kernel."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-nn/messages/tdeutils/klaptopdaemon.po b/tde-i18n-nn/messages/tdeutils/klaptopdaemon.po
index b330dee39b..c9d5b5a537 100644
--- a/tde-i18n-nn/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-nn/messages/tdeutils/klaptopdaemon.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2006-06-22 22:15+0200\n"
"Last-Translator: Gaute Hvoslef Kvalnes <gaute@verdsveven.com>\n"
"Language-Team: Norwegian Nynorsk <i18n-nn@lister.ping.uio.no>\n"
@@ -462,7 +462,7 @@ msgstr ""
"\n"
"Systemet støttar ikkje kvilemodus/ventemodus."
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Fann inga PCMCIA-kontrolleining"
@@ -523,19 +523,19 @@ msgstr ""
"ikkje, kan du ta kontakt med systemadministratoren og spørja om du kan få "
"lese- og skrivetilgang til /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Kjernen støttar ikkje avansert straumstyring (APM)."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Det oppstod ein feil ved opning av /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM er truleg slått av."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -544,7 +544,7 @@ msgstr ""
"Fila /dev/apm finst ikkje på dette systemet. Sjå i dokumentasjonen for "
"NetBSD om korleis ein einingsnode kan lagast for APM-drivaren (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -552,7 +552,7 @@ msgstr ""
"Systemet har den rette einingsnoden for APM-støtte, men du har ikkje tilgang "
"til han. Dersom APM er kompilert inn i kjernen, skal ikkje dette skje."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-pa/messages/tdeutils/klaptopdaemon.po b/tde-i18n-pa/messages/tdeutils/klaptopdaemon.po
index 83dc42d6e7..4e8aac77e4 100644
--- a/tde-i18n-pa/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-pa/messages/tdeutils/klaptopdaemon.po
@@ -4,7 +4,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2007-04-20 18:18+0530\n"
"Last-Translator: A S Alam <aalam@users.sf.net>\n"
"Language-Team: Punjabi <punjabi-l10n@lists.sf.net>\n"
@@ -444,7 +444,7 @@ msgstr ""
"\n"
"ਤੁਹਾਡਾ ਸਿਸਟਮ ਮੁਅੱਤਲ/ਤਿਆਰ ਰਹਿਣ ਲਈ ਸਹਾਇਕ ਨਹੀਂ ਹੈ"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "ਕੋਈ PCMCIA ਕੰਟਰੋਲਰ ਪ੍ਰਾਪਤ ਨਹੀਂ ਹੋਇਆ"
@@ -494,26 +494,26 @@ msgid ""
"apm."
msgstr ""
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "ਤੁਹਾਡੇ ਕਰਨਲ ਵਿੱਚ ਤਕਨੀਕੀ ਊਰਜਾ ਪ੍ਰਬੰਧਨ ਲਈ ਸਹਿਯੋਗ ਦੀ ਕਮੀਂ ਹੈ।"
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "/dev/apm ਨੂੰ ਖੋਲਣ ਦੌਰਾਨ ਸਧਾਰਨ ਗਲਤੀ ਆਈ ਹੈ।"
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM ਆਯੋਗ ਹੋਇਆ ਜਾਪਦਾ ਹੈ।"
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
"4 apm)."
msgstr ""
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -521,7 +521,7 @@ msgstr ""
"ਤੁਹਾਡੇ ਸਿਸਟਮ ਤੇ APM ਸਹਿਯੋਗ ਲਈ ਠੀਕ ਜੰਤਰ ਨੋਡ ਹੈ, ਪਰ ਤੁਹਾਡੇ ਕੋਲ ਇਸ ਲਈ ਪਹੁੰਚ ਅਧਿਕਾਰ ਨਹੀਂ ਹਨ। "
"ਜੇਕਰ ਤੁਸੀਂ APM ਨੂੰ ਕਰਨਲ ਵਿੱਚ ਕੰਪਾਇਲ ਕੀਤਾ ਹੈ ਤਾਂ ਇਸਤਰਾਂ ਨਹੀਂ ਸੀ ਹੋਣਾ ਚਾਹੀਦਾ।"
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-pl/messages/tdeutils/klaptopdaemon.po b/tde-i18n-pl/messages/tdeutils/klaptopdaemon.po
index 5d4eac8ae6..1284490079 100644
--- a/tde-i18n-pl/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-pl/messages/tdeutils/klaptopdaemon.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2007-01-15 02:03+0100\n"
"Last-Translator: Krzysztof Lichota <lichota@mimuw.edu.pl>\n"
"Language-Team: Polish <pl@li.org>\n"
@@ -466,7 +466,7 @@ msgstr ""
"\n"
"Twój system nie obsługuje poleceń 'Uśpij' i 'Stan oczekiwania'"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Nie znaleziono kontrolera PCMCIA"
@@ -525,21 +525,21 @@ msgstr ""
"masz praw administratora, skontaktuj się z administratorem systemu i poproś "
"o dostęp do odczytu/zapisu urządzenia /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
"W zainstalowanym jądrze brak obsługi Zaawansowanego Zarządzania Energią "
"(APM)."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Błąd podczas otwierania /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM najprawdopodobniej zostało wyłączone."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -548,7 +548,7 @@ msgstr ""
"Brak urządzenia /dev/apm w tym systemie. Proszę sprawdzić w podręczniku "
"NetBSD (man 4 apm), jak utworzyć odpowiednie urządzenie dla APM."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -556,7 +556,7 @@ msgstr ""
"Urządzenie do obsługi APM istnieje, ale nie masz do niego dostępu. Jeśli "
"obsługa APM jest wkompilowana w jądro, to nie powinno się zdarzyć."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-pt/messages/tdeutils/klaptopdaemon.po b/tde-i18n-pt/messages/tdeutils/klaptopdaemon.po
index 121de952dd..d827009d7f 100644
--- a/tde-i18n-pt/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-pt/messages/tdeutils/klaptopdaemon.po
@@ -1,7 +1,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2005-09-24 00:13+0100\n"
"Last-Translator: José Nuno Pires <jncp@netcabo.pt>\n"
"Language-Team: pt <kde-i18n-pt@kde.org>\n"
@@ -464,7 +464,7 @@ msgstr ""
"\n"
"O seu sistema não suporta a suspensão/'standby'"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Não foi detectado nenhum controlador PCMCIA"
@@ -527,21 +527,21 @@ msgstr ""
"tem um problema, caso contrário contacte o seu administrador de sistemas "
"local e peça o acesso de escrita ao /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
"O seu 'kernel' não tem suporte para Gestão Avançada de Energia (Advanced "
"Power Management)."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Ocorreu um erro genérico ao aceder ao /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "O APM poderá ter sido desactivado."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -551,7 +551,7 @@ msgstr ""
"do NetBSD para saber como criar um dispositivo para o controlador de APM "
"(man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -560,7 +560,7 @@ msgstr ""
"não consegue aceder a ele. Se você tem o APM incorporado no 'kernel', isto "
"não deveria acontecer."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-pt_BR/messages/tdeutils/klaptopdaemon.po b/tde-i18n-pt_BR/messages/tdeutils/klaptopdaemon.po
index 8a941f273a..9b11ff8ef4 100644
--- a/tde-i18n-pt_BR/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-pt_BR/messages/tdeutils/klaptopdaemon.po
@@ -9,7 +9,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2007-08-20 17:51-0300\n"
"Last-Translator: Felipe Arruda <felipemiguel@gmail.com>\n"
"Language-Team: Brazilian Portuguese <kde-i18n-pt_br@mail.kde.org>\n"
@@ -470,7 +470,7 @@ msgstr ""
"\n"
"Seu sistema não suporta suspensão/standbystandby"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Nenhum controlador PCMCIA detectado"
@@ -532,19 +532,19 @@ msgstr ""
"administrador local e pergunte sobre os direitos de leitura/escrita para o /"
"dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Seu kernel não tem suporte ao Gerenciamento Avançado de Energia."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Houve um erro genérico ao abrir o /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "O APM parece estar desabilitado."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -554,7 +554,7 @@ msgstr ""
"documentação do NetBSD sobre como criar um dispositivo para o controlador do "
"APM (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -563,7 +563,7 @@ msgstr ""
"não pode acessá-lo. Se você compilou o APM dentro do kernel, isto não "
"deveria ter acontecido."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-ro/messages/tdeutils/klaptopdaemon.po b/tde-i18n-ro/messages/tdeutils/klaptopdaemon.po
index 770c4b2db9..25e7b0b8ea 100644
--- a/tde-i18n-ro/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-ro/messages/tdeutils/klaptopdaemon.po
@@ -5,7 +5,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2004-03-29 23:05+0200\n"
"Last-Translator: Claudiu Costin <claudiuc@kde.org>\n"
"Language-Team: Romanian <ro-kde@yahoogroups.com>\n"
@@ -462,7 +462,7 @@ msgstr ""
"\n"
"Sistemul dumneavoastră nu suportă suspendare/standby"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Nu am detectat un controler PCMCIA"
@@ -510,34 +510,34 @@ msgid ""
"apm."
msgstr ""
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
"Kernel-ul dumneavoastră nu are suport pentru economisirea energiei APM "
"(Advanced Power Management)."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "A apărut o eroare obişnuită la deschiderea dispozitivului /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "Se pare că suportul APM a fost dezactivat."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
"4 apm)."
msgstr ""
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
msgstr ""
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-ru/messages/tdeutils/klaptopdaemon.po b/tde-i18n-ru/messages/tdeutils/klaptopdaemon.po
index 0e95b93356..9ec9594190 100644
--- a/tde-i18n-ru/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-ru/messages/tdeutils/klaptopdaemon.po
@@ -8,7 +8,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2007-07-13 17:25+0400\n"
"Last-Translator: Andrey Cherepanov <sibskull@mail.ru>\n"
"Language-Team: Russian <kde-russian@lists.kde.ru>\n"
@@ -470,7 +470,7 @@ msgstr ""
"\n"
"Ваша система не поддерживает остановку и ждущий режим"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Контроллер PCMCIA не найден"
@@ -531,21 +531,21 @@ msgstr ""
"попросите вашего системного администратора дать для вас права на чтение и "
"запись в файл /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
"Ядро вашей операционной системы не поддерживает расширенное управление "
"питанием (APM)."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Общая ошибка открытия устройства /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "Система APM, скорее всего, отключена."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -554,7 +554,7 @@ msgstr ""
"Не найден файл /dev/apm. Обратитесь к документации по NetBSD за инструкциями "
"по созданию файла устройства для драйвера APM (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -562,7 +562,7 @@ msgstr ""
"Ваша система содержит файл устройства APM, однако у вас нет доступа к нему. "
"Если вы включите APM в ядро, это не произойдёт."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-rw/messages/tdeutils/klaptopdaemon.po b/tde-i18n-rw/messages/tdeutils/klaptopdaemon.po
index 383328939b..a307c25d3e 100644
--- a/tde-i18n-rw/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-rw/messages/tdeutils/klaptopdaemon.po
@@ -15,7 +15,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon 3.4\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2005-05-25 18:31-0600\n"
"Last-Translator: Steve Murphy <murf@e-tools.com>\n"
"Language-Team: Kinyarwanda <translation-team-rw@lists.sourceforge.net>\n"
@@ -538,7 +538,7 @@ msgstr ""
"\n"
"Sisitemu OYA Gushigikira Gusubika /"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
#, fuzzy
msgid "No PCMCIA controller detected"
msgstr "Nta genzura ryatoranijwe"
@@ -605,22 +605,22 @@ msgstr ""
"Sisitemu i NYACYO APAREYE ya: Gushigikira , . in Nka Imizi Iburyo: "
"NONEAHA , A , Umuntu Bya hafi na ask ya: Soma /Kwandika Kuri //. "
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
#, fuzzy
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Intima Gushigikira ya: . "
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
#, fuzzy
msgid "There was a generic error while opening /dev/apm."
msgstr "A Gifitanye isano Ikosa Gufungura %S //. "
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
#, fuzzy
msgid "APM has most likely been disabled."
msgstr "Yahagaritswe . "
-#: portable.cpp:2556
+#: portable.cpp:2563
#, fuzzy
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
@@ -630,14 +630,14 @@ msgstr ""
"ni Oya //Idosiye ku iyi Sisitemu . Isubiramo i Inyandiko ku Kuri Kurema A "
"APAREYE ya: i APAREYE Musomyi: ( 4 ) . "
-#: portable.cpp:2559
+#: portable.cpp:2566
#, fuzzy
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
msgstr "Sisitemu i NYACYO APAREYE ya: Gushigikira , . i Intima iyi OYA . "
-#: portable.cpp:2866
+#: portable.cpp:2904
#, fuzzy
msgid ""
"Your computer or operating system is not supported by the current version of "
diff --git a/tde-i18n-sk/messages/tdeutils/klaptopdaemon.po b/tde-i18n-sk/messages/tdeutils/klaptopdaemon.po
index ca7205a54c..02dcd4fa63 100644
--- a/tde-i18n-sk/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-sk/messages/tdeutils/klaptopdaemon.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2006-10-14 15:38+0200\n"
"Last-Translator: Richard Fric <Richard.Fric@kdemail.net>\n"
"Language-Team: Slovak <sk@li.org>\n"
@@ -467,7 +467,7 @@ msgstr ""
"\n"
"Váš systém nepodporuje zastavenie/pohotovostný režim"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Riadiaca jednotka PCMCIA nenájdená"
@@ -527,19 +527,19 @@ msgstr ""
"momentálne prihlásený ako root, asi je to problém, inak kontaktujte správcu "
"vášho systému a získajte prístup pre čítania aj zápis k /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Vaše jadro nepodporuje Advanced Power Management."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Nastala všeobecná chyba pri otváraní /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM asi bolo vypnuté."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -549,7 +549,7 @@ msgstr ""
"NetBSD, ako sa vytvára uzol zariadenia pre ovládač zariadenia APM (man 4 "
"apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -557,7 +557,7 @@ msgstr ""
"Váš systém obsahuje podporu pre APM, ale nie je možný prístup k nej. Ak ste "
"APM zakompilovali do jadra, toto by sa nemalo stať."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-sl/messages/tdeutils/klaptopdaemon.po b/tde-i18n-sl/messages/tdeutils/klaptopdaemon.po
index 2582b851ba..e81523b82c 100644
--- a/tde-i18n-sl/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-sl/messages/tdeutils/klaptopdaemon.po
@@ -13,7 +13,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2006-10-30 02:09+0100\n"
"Last-Translator: Jure Repinc <jlp@holodeck1.com>\n"
"Language-Team: Slovenian <sl@li.org>\n"
@@ -478,7 +478,7 @@ msgstr ""
"\n"
"Vaš sistem ne podpira izključitve/pripravljenosti"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Krmilnik PCMCIA ni bil zaznan."
@@ -538,19 +538,19 @@ msgstr ""
"vzpostavite stik z lokalnim upraviteljem sistema in ga prosite za bralna in "
"pisalna dovoljenja za dostop do /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Vaše jedro nima podpore za napredno upravljanje z energijo (APM)"
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Prišlo je do generične napake med odpiranjem /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM je bil najverjetneje onemogočen."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -559,7 +559,7 @@ msgstr ""
"Na tem sistemu ni datoteke /dev/apm. Prosim preglejte dokumentacijo NetBSD, "
"kako ustvariti vozlišče naprave za gonilnik naprave APM (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -567,7 +567,7 @@ msgstr ""
"Vaš sistem ima pravilno vozlišče naprave za podporo APM, vendar ne morete "
"dostopiti. Če ste prevedli APM v jedro, se to ne bi smelo zgoditi."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-sr/messages/tdeutils/klaptopdaemon.po b/tde-i18n-sr/messages/tdeutils/klaptopdaemon.po
index bb994cb558..caf6c1b679 100644
--- a/tde-i18n-sr/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-sr/messages/tdeutils/klaptopdaemon.po
@@ -9,7 +9,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2007-01-08 22:51+0100\n"
"Last-Translator: Chusslove Illich <caslav.ilic@gmx.net>\n"
"Language-Team: Serbian <kde-i18n-sr@kde.org>\n"
@@ -467,7 +467,7 @@ msgstr ""
"\n"
"Ваш систем не подржава суспензију/спремност"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Нема детектованих PCMCIA контролера"
@@ -527,19 +527,19 @@ msgstr ""
"проблем, у супротном затражите од администратора да вам да дозволу за читање "
"и писање у /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Вашем кернелу недостаје подршка за напредно управљање енергијом."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Дошло је до генеричке грешке приликом отварања /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM је највероватније искључен."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -548,7 +548,7 @@ msgstr ""
"На овом ситему нема фајла /dev/apm. Погледајте у приручнику NetBSD-а како да "
"направите чвор уређаја за APM-ов управљачки програм („man 4 apm“)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -557,7 +557,7 @@ msgstr ""
"да му приступите. Ово не би требало да се дешава ако је APM подршка уграђена "
"у кернел."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-sr@Latn/messages/tdeutils/klaptopdaemon.po b/tde-i18n-sr@Latn/messages/tdeutils/klaptopdaemon.po
index b36e49b753..fc68231425 100644
--- a/tde-i18n-sr@Latn/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-sr@Latn/messages/tdeutils/klaptopdaemon.po
@@ -9,7 +9,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2007-01-08 22:51+0100\n"
"Last-Translator: Chusslove Illich <caslav.ilic@gmx.net>\n"
"Language-Team: Serbian <kde-i18n-sr@kde.org>\n"
@@ -467,7 +467,7 @@ msgstr ""
"\n"
"Vaš sistem ne podržava suspenziju/spremnost"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Nema detektovanih PCMCIA kontrolera"
@@ -527,19 +527,19 @@ msgstr ""
"problem, u suprotnom zatražite od administratora da vam da dozvolu za "
"čitanje i pisanje u /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Vašem kernelu nedostaje podrška za napredno upravljanje energijom."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Došlo je do generičke greške prilikom otvaranja /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM je najverovatnije isključen."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -548,7 +548,7 @@ msgstr ""
"Na ovom sitemu nema fajla /dev/apm. Pogledajte u priručniku NetBSD-a kako da "
"napravite čvor uređaja za APM-ov upravljački program („man 4 apm“)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -557,7 +557,7 @@ msgstr ""
"da mu pristupite. Ovo ne bi trebalo da se dešava ako je APM podrška ugrađena "
"u kernel."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-sv/messages/tdeutils/klaptopdaemon.po b/tde-i18n-sv/messages/tdeutils/klaptopdaemon.po
index 71ae191579..a065ca6c27 100644
--- a/tde-i18n-sv/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-sv/messages/tdeutils/klaptopdaemon.po
@@ -11,7 +11,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2006-10-14 08:34+0200\n"
"Last-Translator: Stefan Asserhäll <stefan.asserhall@comhem.se>\n"
"Language-Team: Swedish <sv@li.org>\n"
@@ -469,7 +469,7 @@ msgstr ""
"\n"
"Systemet stödjer inte viloläge/vänteläge"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Ingen PCMCIA-kontroller hittades"
@@ -529,19 +529,19 @@ msgstr ""
"kontakta annars den lokala systemadministratören och be om läs/skrivåtkomst "
"till /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Kärnan saknar stöd för Advanced Power Managment."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Något generellt fel uppstod när /dev/apm skulle öppnas."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM har troligen inaktiverats."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -550,7 +550,7 @@ msgstr ""
"Filen /dev/apm finns inte på det här systemet. Granska gärna NetBSD-"
"handboken om hur man skapar en enhetsnod för APM-drivrutinen (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -558,7 +558,7 @@ msgstr ""
"Systemet har en riktig enhetsnod för APM-stöd, men du kan dock inte komma åt "
"den. Om du har APM inkompilerat i kärnan ska detta inte inträffa."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-ta/messages/tdeutils/klaptopdaemon.po b/tde-i18n-ta/messages/tdeutils/klaptopdaemon.po
index 315adc45f7..c8bfdac972 100644
--- a/tde-i18n-ta/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-ta/messages/tdeutils/klaptopdaemon.po
@@ -5,7 +5,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2004-12-27 03:58-0800\n"
"Last-Translator: Tamil PC <tamilpc@ambalam.com>\n"
"Language-Team: <tamilpc@ambalam.com>\n"
@@ -464,7 +464,7 @@ msgstr ""
"\n"
"உங்கள் கணினியில் இடைநிறுத்தம்/காத்திருத்தம் ஆதரவு இல்லை"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "எந்த PCMCIA கட்டுபடுத்தி கண்டுபிடிக்கபடவில்லை"
@@ -523,19 +523,19 @@ msgstr ""
"அணுக இயலாது. நீங்கள் இப்பொழுது வேராக நுழைந்திருந்தால், உங்களுக்கு ஒரு பிறச்சனை "
"இருக்கின்றது, "
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "உங்களது கர்ணலுக்கு முன்னேரிய மின் மேலாளருக்குத் துணை பற்றாக்குறையுள்ளது. "
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "/dev/apm தொடங்கும் பொழுது பிழை எற்பட்டுள்ளது."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM அனேகமாக செயலிழக்கப்பட்டுள்ளது."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -544,7 +544,7 @@ msgstr ""
"இந்த கணிப்பொறியில் /dev/apm கோப்பு எதுவும் இல்லை. APM கருவி செயலாக்கிக்கான கருவிக் "
"கணுவை உருவாக்க NetBSD ஆவணத்தை சரிபார்க்கவும். "
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -552,7 +552,7 @@ msgstr ""
"உங்களது கணிப்பொறி APM துணைக்கான உரிய கருவிக்கணுவைக் கொண்டுள்ளது,இருந்தாலும் நீங்கள் அதை "
"அணுக இயலாது. APM கர்ணலில் கட்டப்பட்டிருதால் இது நடக்கக் கூடாது."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-tg/messages/tdeutils/klaptopdaemon.po b/tde-i18n-tg/messages/tdeutils/klaptopdaemon.po
index ed84759394..4d77d84c9c 100644
--- a/tde-i18n-tg/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-tg/messages/tdeutils/klaptopdaemon.po
@@ -9,7 +9,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2004-09-08 21:07+0000\n"
"Last-Translator: Abrorova <H_Abrorova@rambler.ru>\n"
"Language-Team: Tajik\n"
@@ -472,7 +472,7 @@ msgstr ""
"\n"
"Системаи шумо боздорӣ/хоббарии компютерро пуштибонӣ намекунад"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Танзимкунандаи PCMCIA муайян карда нашуд"
@@ -539,21 +539,21 @@ msgstr ""
"аз он ба шумо додани ҳуқуқҳои хондан/навиштанро ба файли /dev/apm пурсон "
"шавед."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
"Ҳастаи системаи омилии шумо Идоракунии Паҳншудаи Нерӯро (APM) пуштибонӣ "
"мекунад."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Хатогии умумӣ ҳангоми кушодани /dev/apm рух додааст."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "Эҳтимолан APM хомӯш карда шудааст."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -563,7 +563,7 @@ msgstr ""
"чACPI тавр офаридани гиреҳи дастгоҳ барои гардонандаи дастгоҳи APM нигаред "
"(man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -571,7 +571,7 @@ msgstr ""
"Дар системаи шумо файли дастгоҳи пуштибонии APM ҳаст, лекин он ба шумо "
"дастрас нест. Агар шумо APM-ро ба ҳаста ҳамроҳ кунед, чунин намешавад."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-th/messages/tdeutils/klaptopdaemon.po b/tde-i18n-th/messages/tdeutils/klaptopdaemon.po
index 597481e023..44366034a3 100644
--- a/tde-i18n-th/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-th/messages/tdeutils/klaptopdaemon.po
@@ -5,7 +5,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2005-11-23 17:18+0700\n"
"Last-Translator: Thanomsub Noppaburana <donga_n@yahoo.com>\n"
"Language-Team: Thai <th@li.org>\n"
@@ -457,7 +457,7 @@ msgstr ""
"\n"
"ระบบของคุณไม่สนับสนุนการหยุดทำงาน/พักเครื่อง"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "ตรวจไม่พบตัวควบคุม PCMCIA ในระบบของคุณ"
@@ -516,21 +516,21 @@ msgstr ""
"และหากคุณล็อกอินเป็นผู้ดูแลระบบในตอนนี้ คุณจะเจอปัญหาเช่นเดียวกัน "
"หรือลองติดต่อผู้ดูแลระบบภายในของคุณในการตั้งค่าให้อ่าน/เขียนแฟ้มอุปกรณ์ /dev/apm ได้"
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
"แกนระบบ (เคอร์เนล) ของคุณไม่รองรับระบบจัดการพลังงานแบบ APM (Advanced Power "
"Management )"
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "เกิดข้อผิดพลาดในการเปิดแฟ้มอุปกรณ์ /dev/apm"
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "ดูเหมือนระบบ APM จะไม่สามารถทำงานได้"
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -539,7 +539,7 @@ msgstr ""
"ไม่พบแฟ้มอุปกรณ์ /dev/apm ในระบบของคุณ โปรดอ่านเอกสารของ NetBSD "
"ในการสร้างโหนดอุปกรณ์สำหรับไดรเวอร์อุปกรณ์แบบ APM (man 4 apm)"
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -547,7 +547,7 @@ msgstr ""
"ระบบของคุณมีรองรับโหนดอุปกรณ์ APM อยู่ แต่อย่างไรก็ตามคุณไม่สามารถจะใช้งานมันได้ หากแกนระบบ "
"(เคอร์เนล) ของคุณถูกคอมไพล์ให้รองรับ APM เหตุการณ์นี้จะไม่เกิดขึ้น"
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-tr/messages/tdeutils/klaptopdaemon.po b/tde-i18n-tr/messages/tdeutils/klaptopdaemon.po
index 37bcf482a0..0af3de415d 100644
--- a/tde-i18n-tr/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-tr/messages/tdeutils/klaptopdaemon.po
@@ -13,7 +13,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2005-07-11 18:04+0300\n"
"Last-Translator: Bekir SONAT <cortexbs@yahoo.com>\n"
"Language-Team: Türkçe <yerellestirme@kde.org.tr>\n"
@@ -466,7 +466,7 @@ msgstr ""
"\n"
"Sisteminiz asılı bırakmayı desteklemiyor"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "PCMCIA denetleyici bulunamadı"
@@ -526,19 +526,19 @@ msgstr ""
"farklı bir kullanıcı girişi yapmışsanız sistem yöneticisine /dev/apm'ye "
"okuma/yazma erişiminizi sorunuz."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Sisteminizde Gelişmiş Güç Yönetimi Desteği bulunmamaktadır."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "/dev/apm açılırken bir hata oluştu."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM büyük ihtimalle kapatılmış durumda."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -547,7 +547,7 @@ msgstr ""
"Bu sistemde /dev/apm dosyası mevcut değil. APM aygıt sürücüsü için nasıl "
"aygıt kolu oluşturulacağını NetBSD dökümanlarından bakınız (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -555,7 +555,7 @@ msgstr ""
"Sisteminiz APM desteği için gerekli aygıt koluna sahip, fakat "
"erişemiyorsunuz. Eğer APM çekirdeğe derlenmiş ise bu meydana gelebilir."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-uk/messages/tdeutils/klaptopdaemon.po b/tde-i18n-uk/messages/tdeutils/klaptopdaemon.po
index f2f0c364e0..6a856ea484 100644
--- a/tde-i18n-uk/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-uk/messages/tdeutils/klaptopdaemon.po
@@ -11,7 +11,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2007-01-30 19:10-0800\n"
"Last-Translator: Ivan Petrouchtchak <ivanpetrouchtchak@yahoo.com>\n"
"Language-Team: Ukrainian <translation@linux.org.ua>\n"
@@ -472,7 +472,7 @@ msgstr ""
"\n"
"Ваша система не підтримує режим сну/чергування"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "Не знайдено контролер PCMCIA"
@@ -533,19 +533,19 @@ msgstr ""
"проблема. Якщо ні, то зверніться до системного адміністратора й попросіть "
"привілеї читання/запису до /dev/apm."
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "Ваше ядро немає підтримки для Advanced Power Management."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "Сталась загальна помилка при відкритті /dev/apm."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "Найімовірніше, APM було вимкнено."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -554,7 +554,7 @@ msgstr ""
"У цій системі немає файла /dev/apm. Будь ласка, перегляньте документацію "
"NetBSD як створити вузол пристрою для драйвера пристрою APM (man 4 apm)."
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -563,7 +563,7 @@ msgstr ""
"нема доступу. Якщо ви маєте підтримку APM скомпільовану у ядрі, цього не "
"повинно статись."
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-uz/messages/tdeutils/klaptopdaemon.po b/tde-i18n-uz/messages/tdeutils/klaptopdaemon.po
index 56850c923e..e0c1884ecc 100644
--- a/tde-i18n-uz/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-uz/messages/tdeutils/klaptopdaemon.po
@@ -5,7 +5,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2006-12-17 13:38+0000\n"
"Last-Translator: Mashrab Kuvatov <kmashrab@uni-bremen.de>\n"
"Language-Team: Uzbek <floss-uz-l10n@googlegroups.com>\n"
@@ -455,7 +455,7 @@ msgid ""
"Your system does not support suspend/standby"
msgstr ""
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "PCMCIA boshqaruvchisi topilmadi"
@@ -503,33 +503,33 @@ msgid ""
"apm."
msgstr ""
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
"Amaldagi operatsion tizim maxsus quvvat boshqaruvchisini (APM) qoʻllamaydi."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "/dev/apm uskunasini ochishda umumiy xato roʻy berdi."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM tizimi oʻchirilgan koʻrinadi."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
"4 apm)."
msgstr ""
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
msgstr ""
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-uz@cyrillic/messages/tdeutils/klaptopdaemon.po b/tde-i18n-uz@cyrillic/messages/tdeutils/klaptopdaemon.po
index 22eb8151ef..375eda089a 100644
--- a/tde-i18n-uz@cyrillic/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-uz@cyrillic/messages/tdeutils/klaptopdaemon.po
@@ -5,7 +5,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2006-12-17 13:38+0000\n"
"Last-Translator: Mashrab Kuvatov <kmashrab@uni-bremen.de>\n"
"Language-Team: Uzbek <floss-uz-l10n@googlegroups.com>\n"
@@ -454,7 +454,7 @@ msgid ""
"Your system does not support suspend/standby"
msgstr ""
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "PCMCIA бошқарувчиси топилмади"
@@ -502,33 +502,33 @@ msgid ""
"apm."
msgstr ""
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr ""
"Амалдаги операцион тизим махсус қувват бошқарувчисини (APM) қўлламайди."
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "/dev/apm ускунасини очишда умумий хато рўй берди."
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM тизими ўчирилган кўринади."
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
"4 apm)."
msgstr ""
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
msgstr ""
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-zh_CN/messages/tdeutils/klaptopdaemon.po b/tde-i18n-zh_CN/messages/tdeutils/klaptopdaemon.po
index 07dc6f2b97..7eec4dab52 100644
--- a/tde-i18n-zh_CN/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-zh_CN/messages/tdeutils/klaptopdaemon.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2005-08-04 04:08+0800\n"
"Last-Translator: Li Zongliang <li-zongliang@21cn.com>\n"
"Language-Team: zh_CN <i18n-translation@lists.linux.net.cn>\n"
@@ -450,7 +450,7 @@ msgstr ""
"\n"
"您的系统不支持挂起/待机功能"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "没有检查到 PCMCIA 控制器"
@@ -507,19 +507,19 @@ msgstr ""
"理员身份登录的话,可能该设备有问题;否则请联系您的本地系统管理员,向他要求"
"对 /dev/apm 的读写权限。"
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "您的系统内核缺乏高级电源管理支持。"
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "打开 /dev/apm 时发生一般性错误。"
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM 功能很有可能被禁用了。"
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -528,7 +528,7 @@ msgstr ""
"此系统中没有 /dev/apm 文件。关于如何为 APM 设备驱动程序创建一个设备节点,请阅"
"读 NetBSD 手册 (man 4 apm)。"
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -536,7 +536,7 @@ msgstr ""
"您的系统中有 APM 支持所需要的设备节点,然而您不能访问它。如果您的系统内核中已"
"编译进 APM 支持,这是不应该发生的。"
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"
diff --git a/tde-i18n-zh_TW/messages/tdeutils/klaptopdaemon.po b/tde-i18n-zh_TW/messages/tdeutils/klaptopdaemon.po
index 613e886648..d254b4caab 100644
--- a/tde-i18n-zh_TW/messages/tdeutils/klaptopdaemon.po
+++ b/tde-i18n-zh_TW/messages/tdeutils/klaptopdaemon.po
@@ -5,7 +5,7 @@
msgid ""
msgstr ""
"Project-Id-Version: klaptopdaemon\n"
-"POT-Creation-Date: 2019-01-13 18:52+0100\n"
+"POT-Creation-Date: 2019-05-05 19:00+0200\n"
"PO-Revision-Date: 2006-10-16 12:51+0800\n"
"Last-Translator: Frank Weng (a.k.a. Franklin) <franklin at goodhorse dot idv "
"dot tw>\n"
@@ -452,7 +452,7 @@ msgstr ""
"\n"
"您的系統不支援暫停/待命功能。"
-#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2595 portable.cpp:2890
+#: portable.cpp:1049 portable.cpp:2189 portable.cpp:2602 portable.cpp:2928
msgid "No PCMCIA controller detected"
msgstr "偵測不到 PCMCIA 控制器"
@@ -508,19 +508,19 @@ msgstr ""
"您的系統有 APM 的裝置檔,但是您無法存取。如果您已經使用 root 身份登入,那麼可"
"能有別的問題。否則請您與系統管理者聯絡,詢問關於存取 /dev/apm 檔的問題。"
-#: portable.cpp:2157 portable.cpp:2562
+#: portable.cpp:2157 portable.cpp:2569
msgid "Your kernel lacks support for Advanced Power Management."
msgstr "您的核心不支援 APM(進階電源管理)。"
-#: portable.cpp:2161 portable.cpp:2566
+#: portable.cpp:2161 portable.cpp:2573
msgid "There was a generic error while opening /dev/apm."
msgstr "開啟 /dev/apm 時發生錯誤。"
-#: portable.cpp:2166 portable.cpp:2571
+#: portable.cpp:2166 portable.cpp:2578
msgid "APM has most likely been disabled."
msgstr "APM 可能已被關閉。"
-#: portable.cpp:2556
+#: portable.cpp:2563
msgid ""
"There is no /dev/apm file on this system. Please review the NetBSD "
"documentation on how to create a device node for the APM device driver (man "
@@ -529,7 +529,7 @@ msgstr ""
"系統上找不到 /dev/apm 檔。請參考 NetBSD 手冊及 man 4 apm,來產生 APM 驅動程式"
"所使用的裝置檔。"
-#: portable.cpp:2559
+#: portable.cpp:2566
msgid ""
"Your system has the proper device node for APM support, however you cannot "
"access it. If you have APM compiled into the kernel this should not happen."
@@ -537,7 +537,7 @@ msgstr ""
"您的系統有 APM 的裝置檔,但是您無法存取。如果您的核心中已將 APM 支援編入,那"
"麼不應該有這個問題。"
-#: portable.cpp:2866
+#: portable.cpp:2904
msgid ""
"Your computer or operating system is not supported by the current version of "
"the\n"