summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2022-06-22 10:59:34 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2022-06-22 10:59:53 +0900
commitbf75ce9b7f33cb6bc2359aba10b0a3211bcbcd3e (patch)
tree2cd4faeeb3624fe07cb0ec57a54fca775786dc93 /CMakeLists.txt
parent1374e49c4e3bf5e1467cb83b243a03453b41d6a9 (diff)
downloadtde-i18n-bf75ce9b7f33cb6bc2359aba10b0a3211bcbcd3e.tar.gz
tde-i18n-bf75ce9b7f33cb6bc2359aba10b0a3211bcbcd3e.zip
Use TDE cmake macro to set version
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b598df3e131..e91b0e64f0b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,6 @@ cmake_minimum_required( VERSION 3.1 )
##### general package setup #####################
project( tde-i18n )
-set( VERSION R14.1.0 )
##### include essential cmake modules ###########
@@ -28,6 +27,11 @@ include( FindPkgConfig ) # required for find_package( TDE )
include( TDEMacros )
+##### set version number ########################
+
+tde_set_project_version( )
+
+
##### find required stuff #######################
find_package( TDE )