summaryrefslogtreecommitdiffstats
path: root/tde-i18n-ru/docs/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tde-i18n-ru/docs/common/CMakeLists.txt')
-rw-r--r--tde-i18n-ru/docs/common/CMakeLists.txt51
1 files changed, 0 insertions, 51 deletions
diff --git a/tde-i18n-ru/docs/common/CMakeLists.txt b/tde-i18n-ru/docs/common/CMakeLists.txt
deleted file mode 100644
index afb812efd9c..00000000000
--- a/tde-i18n-ru/docs/common/CMakeLists.txt
+++ /dev/null
@@ -1,51 +0,0 @@
-#################################################
-#
-# (C) 2013 Alexander Golubev (Fat-Zer)
-# fatzer2 (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-set( common_docs_INSTALL
- appheader.html
- artistic-license.html
- bsd-license.html
- doxygen.css
- fdl-license
- fdl-license.html
- fdl-notice.html
- footer.html
- gpl-license
- gpl-license.html
- header.html
- lgpl-license
- lgpl-license.html
- mainfooter.html
- mainheader.html
- qpl-license.html
- tde-common.css
- tde-default.css
- tde-localised.css
- tde-web.css
- x11-license.html
- xml.dcl
-)
-
-file( GLOB common_docs_LINK
- RELATIVE ${TDE_HTML_DIR}/en/common/
- ${TDE_HTML_DIR}/en/common/*)
-
-foreach( _file IN LISTS common_docs_INSTALL)
- list( REMOVE_ITEM common_docs_LINK _file )
- install( FILES ${_file}
- DESTINATION ${HTML_INSTALL_DIR}/ru/common )
-endforeach( )
-
-foreach( _file IN LISTS common_docs_LINK)
- tde_install_symlink(
- ${TDE_HTML_DIR}/en/common/${_file}
- ${HTML_INSTALL_DIR}/ru/common/${_file} )
-endforeach( )